
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="refresh" content="1200">
	<link rel="profile" href="https://gmpg.org/xfn/11">

			
	<!-- OneTrust Cookies Consent Notice start -->
	
	<script
		src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js"
		type="text/javascript"
		charset="UTF-8"
		data-domain-script="afa2b070-733e-47fd-98f2-47fd7b613a4d"
	></script>

	<script type="text/javascript">
		function OptanonWrapper() { }
	</script>
	<!-- OneTrust Cookies Consent Notice end -->
		
						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.localdvm.com\/sports\/centreville-boys-basketball-take-down-herndon-in-regional-matchup\/" || "";
var cats = "Basketball,High School Basketball,High School Sports,Local Sports,Sports,Sports Video,Virginia Sports" || "";
var bob_kw = "" || "";
var bob_desc = "VIENNA, Va. The Centreville Wildcats boys basketball team push ahead in the playoff race, beating the Herndon Hornets 87-53." || "";
var bob_story_author = "Allif Karim" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>


	<script type="text/javascript" id="bob_003_tag_loader">
	var page_url = "https:\/\/www.localdvm.com\/sports\/centreville-boys-basketball-take-down-herndon-in-regional-matchup\/" || "";
	var video_asset_url = "https:\/\/nxsglobal.storage.googleapis.com\/wdvm\/video\/video_studio\/1299\/20\/02\/25\/4357573\/4357573_07D222F7880E49BF9968CBCDF7D21D05_200225_4357573_Centreville_boys_basketball_win_regional_round_1200.mp4" || "";

	var bob_cb = '1';
	bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
	(function() {
	var bob_tag_003 = document.createElement('script');
	bob_tag_003.type = 'text/javascript';
	bob_tag_003.id = "bob_tag_003";
	bob_tag_003.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_003.js?bob_cb=' + bob_cb + '&page_url=' + page_url  + '&vid_asset_url=' + video_asset_url;
	var bts_003 = document.getElementsByTagName('script')[0];
	bts_003.parentNode.insertBefore(bob_tag_003,bts_003);
	})();
	</script>

			
	
	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = false;
</script>


				
<!-- Index Exchange -->
<script async src="https://js-sec.indexww.com/ht/p/184979-164251977320883.js"></script> 	
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "localdvm.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer = window.dataLayer || [];
dataLayer.push({});
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->
	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-W4RK8B");</script>
<!-- End Google Tag Manager -->
	
	
	
	<title>Centreville boys basketball take down Herndon in regional matchup | WDVM 25</title>
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WDVM 25 &raquo; Feed" href="https://www.localdvm.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WDVM 25 &raquo; Comments Feed" href="https://www.localdvm.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.localdvm.com\/sports\/centreville-boys-basketball-take-down-herndon-in-regional-matchup\/","page_slug":"centreville-boys-basketball-take-down-herndon-in-regional-matchup","page_type":"story","page_category":"sports","article_id":281704,"subpath":"\/sports"}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><meta name='description' content='VIENNA, Va. The Centreville Wildcats boys basketball team push ahead in the playoff race, beating the Herndon Hornets 87-53.' /><!-- WP SEO -->
<meta name='google-site-verification' content='kCaTHZvlC_uN6idfdQ11xsqrMnImelySVwlolVquSHc' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.localdvm.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #c0151b;
		--alert_banner_label_sep: '/';
	}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.localdvm.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='ns-global-css-css'  href='https://www.localdvm.com/wp-content/themes/nexstar/client/build/css/global.9d98b6fc0f5a1d1e8730.min.css?ver=1.0' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://www.localdvm.com/wp-content/themes/nexstar/client/build/css/article.4ee538538dacc3515481.min.css?ver=1.0' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 450px; }
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.localdvm.com/wp-content/mu-plugins/jetpack/css/jetpack.css?ver=8.2.0.1' media='all' />
<script src='https://www.localdvm.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script src='https://www.localdvm.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.localdvm.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.localdvm.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.localdvm.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel="canonical" href="https://www.localdvm.com/sports/centreville-boys-basketball-take-down-herndon-in-regional-matchup/" />
<link rel='shortlink' href='https://www.localdvm.com/?p=281704' />
<link rel="alternate" type="application/json+oembed" href="https://www.localdvm.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.localdvm.com%2Fsports%2Fcentreville-boys-basketball-take-down-herndon-in-regional-matchup%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.localdvm.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.localdvm.com%2Fsports%2Fcentreville-boys-basketball-take-down-herndon-in-regional-matchup%2F&#038;format=xml" />
<style id="lakana-art-direction"></style>
			<meta property="fb:pages" content="300425527010" />
			<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript" src=""></script><link rel="amphtml" href="https://www.localdvm.com/sports/centreville-boys-basketball-take-down-herndon-in-regional-matchup/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Centreville boys basketball take down Herndon in regional matchup" />
<meta property="og:url" content="https://www.localdvm.com/sports/centreville-boys-basketball-take-down-herndon-in-regional-matchup/" />
<meta property="og:description" content="VIENNA, Va. The Centreville Wildcats boys basketball team push ahead in the playoff race, beating the Herndon Hornets 87-53." />
<meta property="article:published_time" content="2020-02-26T04:11:33+00:00" />
<meta property="article:modified_time" content="2020-02-26T04:11:38+00:00" />
<meta property="og:site_name" content="WDVM 25" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Centreville boys basketball take down Herndon in regional matchup" />
<meta name="twitter:image" content="https://www.localdvm.com/wp-content/uploads/sites/14/2020/02/022520_CVILLE-BBB.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.localdvm.com/wp-content/uploads/sites/14/2020/02/022520_CVILLE-BBB.jpg?w=1280&amp;h=720&amp;crop=1" />
<meta property="og:image:secure_url" content="https://www.localdvm.com/wp-content/uploads/sites/14/2020/02/022520_CVILLE-BBB.jpg?w=1280&#038;h=720&#038;crop=1" />
<meta name="twitter:title" content="Centreville boys basketball take down Herndon in regional matchup" />
<meta name="twitter:description" content="VIENNA, Va. The Centreville Wildcats boys basketball team push ahead in the playoff race, beating the Herndon Hornets 87-53." />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.localdvm.com/wp-content/uploads/sites/14/2019/06/cropped-website-site-icon.jpg?w=32" sizes="32x32" />
<link rel="icon" href="https://www.localdvm.com/wp-content/uploads/sites/14/2019/06/cropped-website-site-icon.jpg?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.localdvm.com/wp-content/uploads/sites/14/2019/06/cropped-website-site-icon.jpg?w=180" />
<meta name="msapplication-TileImage" content="https://www.localdvm.com/wp-content/uploads/sites/14/2019/06/cropped-website-site-icon.jpg?w=270" />
</head>

<body class="post-template-default single single-post postid-281704 single-format-standard wp-custom-logo">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-W4RK8B"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.localdvm.com/" rel="home">WDVM 25</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.localdvm.com/" rel="home">
						<img src="https://www.localdvm.com/wp-content/uploads/sites/14/2019/05/localdvm-logoV2-06292017.png" alt="Sports" />
						<div class="site-header__logo-bg" style="background-image: url('https://www.localdvm.com/wp-content/uploads/sites/14/2019/05/localdvm-logoV2-06292017.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://www.localdvm.com/weather/">
							<span class="site-header__weather-region">Hagerstown</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">47&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-103"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
					<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"nx.whag","ad_disabled":"0"}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"sports","kw":"centreville-boys-basketball-take-down-herndon-in-regional-matchup"}'   data-path='/5678/nx.whag/sports'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>

					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="site-header__search-form" action="https://www.localdvm.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="Site Search..." />
	<input type="submit" name="submit" value="" />
</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-43051" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-43051"><a href="https://www.localdvm.com/news/">News</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--autofill">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-56506" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56506"><a href="https://www.localdvm.com/news/local-news/">Local News</a></li>
	<li id="menu-item-193829" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-193829"><a href="https://www.localdvm.com/news/maryland/">Maryland</a></li>
	<li id="menu-item-45952" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45952"><a href="https://www.localdvm.com/news/virginia/">Nova News</a></li>
	<li id="menu-item-45936" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45936"><a href="https://www.localdvm.com/news/i-270/">I-270 News</a></li>
	<li id="menu-item-46459" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46459"><a href="https://www.localdvm.com/news/west-virginia/">West Virginia</a></li>
	<li id="menu-item-270927" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-270927"><a href="https://www.localdvm.com/news/veterans-voices/">Veterans Voices</a></li>
	<li id="menu-item-55160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55160"><a href="https://www.localdvm.com/news/washington-dc/">DC Bureau</a></li>
	<li id="menu-item-186542" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-186542"><a href="https://www.localdvm.com/news/national/">National</a></li>
	<li id="menu-item-258335" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-258335"><a href="https://www.localdvm.com/hidden-history/black-history-month/">Black History Month</a></li>
	<li id="menu-item-269669" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-269669"><a href="https://www.localdvm.com/health/coronavirus/">Coronavirus</a></li>
	<li id="menu-item-223391" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-223391"><a href="https://www.localdvm.com/news/elections/">Elections</a></li>
	<li id="menu-item-186541" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-186541"><a href="https://www.localdvm.com/news/cold-case-investigations/">Cold Case Investigations</a></li>
	<li id="menu-item-44426" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44426"><a href="https://www.localdvm.com/news/infocus/">inFOCUS</a></li>
	<li id="menu-item-187601" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187601"><a href="https://www.localdvm.com/border-report-tour/">Border Report Tour</a></li>
	<li id="menu-item-45906" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45906"><a href="https://www.localdvm.com/news/issues-and-insiders/">Issues &#038; Insiders</a></li>
	<li id="menu-item-44436" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44436"><a href="https://www.localdvm.com/news/capitol-review/">Capitol Review</a></li>
	<li id="menu-item-170921" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-170921"><a href="https://www.localdvm.com/ag-news/">Ag News</a></li>
	<li id="menu-item-196219" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196219"><a href="https://www.localdvm.com/entertainment-news/cma-awards-entertainment-news/">CMA Awards</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.localdvm.com/news/wcps-parents-teachers-get-questions-answered/"
									>
			
				WCPS Parents &#038; Teachers get questions answered
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.localdvm.com/news/virginia/fairfax-county-police-seek-re-accreditation/"
									>
			
				Fairfax County Police seek re-accreditation
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.localdvm.com/news/maryland/multi-agency-operation-leads-to-drug-arrest-in-cumberland/"
									>
			
				Multi-agency operation leads to drug arrest in Cumberland
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.localdvm.com/news/correctional-officer-charged-with-second-degree-rape-of-inmate/"
									>
			
				Correctional officer charged with second-degree rape of inmate
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article></div></div></div></div></li>
<li id="menu-item-55714" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-55714"><a href="https://www.localdvm.com/weather/">Weather</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-59005" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59005"><a href="https://www.localdvm.com/weather/">Local Forecast</a></li>
	<li id="menu-item-278837" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-278837"><a href="https://www.localdvm.com/weather/weather-or-not/">Weather or Not</a></li>
	<li id="menu-item-59004" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59004"><a href="https://www.localdvm.com/weather/cameras/">Cameras</a></li>
	<li id="menu-item-43371" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43371"><a href="https://www.localdvm.com/alerts/">Alerts</a></li>
	<li id="menu-item-218130" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218130"><a href="https://www.localdvm.com/weather/closings/">Closings and Delays</a></li>
	<li id="menu-item-59003" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59003"><a href="https://www.localdvm.com/eye-on-the-storm/">Eye on the Storm</a></li>
</ul>
</div></div></li>
<li id="menu-item-43380" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-43380"><a href="https://www.localdvm.com/sports/local-sports/">Sports</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-270729" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-270729"><a href="https://www.localdvm.com/sports/big-race-daytona/">Big Race &#8211; Daytona</a></li>
	<li id="menu-item-43772" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43772"><a href="https://www.localdvm.com/sports/maryland-sports/">Maryland Sports</a></li>
	<li id="menu-item-43775" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43775"><a href="https://www.localdvm.com/sports/virginia-sports/">Virginia Sports</a></li>
	<li id="menu-item-43776" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43776"><a href="https://www.localdvm.com/sports/west-virginia-sports/">West Virginia Sports</a></li>
	<li id="menu-item-195955" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-195955"><a href="https://www.localdvm.com/sports/wvu-mountaineers/">WVU Mountaineers</a></li>
	<li id="menu-item-43781" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43781"><a href="https://www.localdvm.com/sports/pennsylvania-sports/">Pennsylvania Sports</a></li>
	<li id="menu-item-45382" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45382"><a href="https://www.localdvm.com/nfl/washington-redskins/">Washington Redskins</a></li>
	<li id="menu-item-56287" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56287"><a href="https://www.localdvm.com/scorestream/">Scorestream</a></li>
	<li id="menu-item-175541" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-175541"><a href="https://www.localdvm.com/sports/the-big-game/">The Big Game</a></li>
	<li id="menu-item-175260" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-175260"><a href="https://www.localdvm.com/high-school-football-schedules/">High School Football Schedules</a></li>
</ul>
</div></div></li>
<li id="menu-item-45094" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-45094"><a href="https://www.localdvm.com/deals/">Deals</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-45095" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45095"><a href="https://www.localdvm.com/deals/humpday/">Hump Day</a></li>
	<li id="menu-item-45097" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45097"><a href="https://www.localdvm.com/deals/golf-tour-card/">Golf Tour Card</a></li>
</ul>
</div></div></li>
<li id="menu-item-45098" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-45098"><a href="https://www.localdvm.com/askthepros/">Ask The Pros</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-252841" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-252841"><a href="https://www.localdvm.com/askthepros/">Ask The Pros</a></li>
	<li id="menu-item-46620" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46620"><a href="https://www.localdvm.com/askthepros/wellness-network/">Wellness Network</a></li>
	<li id="menu-item-55027" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55027"><a href="https://www.localdvm.com/askthepros/legally-speaking/">Legally Speaking</a></li>
</ul>
</div></div></li>
<li id="menu-item-45101" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-45101"><a href="https://www.localdvm.com/community/">Community</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-256503" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-256503"><a href="https://www.localdvm.com/pledge-of-allegiance/">Pledge of Allegiance Submissions</a></li>
	<li id="menu-item-227194" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-227194"><a href="https://www.localdvm.com/home-for-the-holidays/">Home for the Holidays</a></li>
	<li id="menu-item-240685" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-240685"><a href="https://www.localdvm.com/remarkable-woman-contest/">WDVM’s Remarkable Women of 2020</a></li>
	<li id="menu-item-193830" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-193830"><a href="https://www.localdvm.com/day-of-giving-telethon/">Weis Day of Giving Telethon</a></li>
	<li id="menu-item-175549" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-175549"><a href="https://www.localdvm.com/the-mel-robbins-show/">The Mel Robbins Show</a></li>
	<li id="menu-item-45102" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45102"><a href="https://www.localdvm.com/job-connection/">Job Connection</a></li>
	<li id="menu-item-45103" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45103"><a href="https://www.localdvm.com/news/pet-of-the-week/">Pet of the Week</a></li>
	<li id="menu-item-261569" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261569"><a href="https://www.localdvm.com/community/auto-reviews/">Cool Car Auto Reviews</a></li>
	<li id="menu-item-56271" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56271"><a href="https://www.localdvm.com/community/calendar/">Events</a></li>
	<li id="menu-item-45105" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45105"><a href="https://www.localdvm.com/obituaries/">Obituaries</a></li>
	<li id="menu-item-245880" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-245880"><a href="https://www.localdvm.com/horoscopes/">Horoscopes</a></li>
	<li id="menu-item-245881" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-245881"><a href="https://www.localdvm.com/lottery/">Lottery</a></li>
</ul>
</div></div></li>
<li id="menu-item-52478" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-52478"><a href="https://www.localdvm.com/contests/">Contests</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-273907" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-273907"><a href="https://www.localdvm.com/cirque-dor-tickets-sweepstakes/">Cirque D&#8217;Or Tickets Sweepstakes</a></li>
</ul>
</div></div></li>
<li id="menu-item-52417" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-52417"><a href="https://www.localdvm.com/about-us/">About Us</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-52844" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52844"><a href="https://www.localdvm.com/about-us/contact-us/">Contact Us</a></li>
	<li id="menu-item-52418" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52418"><a href="https://www.localdvm.com/where-to-find-wdvm/">How to Watch WDVM</a></li>
	<li id="menu-item-52420" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52420"><a href="https://www.localdvm.com/tv-schedule/">TV Schedule</a></li>
	<li id="menu-item-154056" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-154056"><a href="https://www.localdvm.com/about-us/meet-the-team/">Meet The Team</a></li>
	<li id="menu-item-55067" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55067"><a href="https://nexstar.wd5.myworkdayjobs.com/nexstar/3/refreshFacet/318c8bb6f553100021d223d9780d30be">Work for Us</a></li>
	<li id="menu-item-52421" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52421"><a href="https://www.localdvm.com/about-us/advertise-with-us/">Advertise With Us</a></li>
	<li id="menu-item-52422" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52422"><a href="https://www.localdvm.com/about-us/apps/">Mobile Apps</a></li>
	<li id="menu-item-52423" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52423"><a href="https://www.localdvm.com/news-dub/">News Dubs</a></li>
	<li id="menu-item-52882" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52882"><a href="https://publicfiles.fcc.gov/tv-profile/wdvm-tv">FCC Public File</a></li>
	<li id="menu-item-271726" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-271726"><a href="#" data-component="oneTrust">Do Not Sell My Personal Information</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="site-header__search-form" action="https://www.localdvm.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="What are you looking for?" />
	<input type="submit" name="submit" value="Search" />
</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			
<div class="alert-banners js-alert-banners has-messages">
	
	<div class="weather-alerts" data-react-component="WeatherAlerts"></div>
</div>


			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"nx.whag","ad_disabled":"0"}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"sports","kw":"centreville-boys-basketball-take-down-herndon-in-regional-matchup"}'   data-path='/5678/nx.whag/sports'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div class="zone-container--below-supernav">
					</div>
	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-281704 post type-post status-publish format-standard has-post-thumbnail hentry category-basketball category-high-school-basketball category-high-school-sports category-local-sports category-sports category-sports-video category-virginia-sports" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		Centreville boys basketball take down Herndon in regional matchup	</h1>

			<div class="article-eyebrow">
			<a href="https://www.localdvm.com/sports/">Sports</a>
		</div>
	
	
	<div class="article-meta">
					<p>by: <a href="https://www.localdvm.com/author/allif-karim/" title="Posts by Allif Karim" class="author url fn" rel="author">Allif Karim</a></p>
		
					Posted: <time datetime="2020-02-25T23:11:33-05:00">Feb 25, 2020 / 11:11 PM EST</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2020-02-25T23:11:38-05:00">Feb 25, 2020 / 11:11 PM EST</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media">
			<div class="media-wrapper">
				<div id="p0"></div><script data-anvato-params type="application/json">{"mcp":"LIN","width":"100%","height":"100%","video":"4357573","autoplay":true,"expect_preroll":true,"pInstance":"p0","plugins":{"comscore":{"clientId":"6036439","c3":"https://www.localdvm.com/","script":"//w3.cdn.anvato.net/player/prod/v3/plugins/comscore/comscoreplugin.min.js","useDerivedMetadata":true,"mapping":{"video":{"ns_st_st":"wdvm","ns_st_pu":"Nexstar","c3":"wdvm","ns_st_ge":"Video"},"ad":{"ns_st_st":"wdvm","ns_st_pu":"Nexstar","c3":"wdvm","ns_st_ge":"Video"}}},"dfp":{"adTagUrl":"https://pubads.g.doubleclick.net/gampad/ads?sz=1x1000&iu=/5678/nx.whag/sports&impl=s&gdfp_req=1&env=vp&output=vmap&unviewed_position_start=1&vid=short_onecue&cmsid=1234&url=https://www.localdvm.com/sports/centreville-boys-basketball-take-down-herndon-in-regional-matchup/&ciu_szs=728x90,300x250&ad_rule=1&cust_params=vid%3D4357573%26cmsid%3D281704%26pid%3D281704%26vidcat%3D/sports%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps://www.localdvm.com/sports/centreville-boys-basketball-take-down-herndon-in-regional-matchup/%26correlator%3D1582697723.2729%26d_code%3Dna003"}},"nxs":{"mp4Url":"https://nxsglobal.storage.googleapis.com/wdvm/video/video_studio/1299/20/02/25/4357573/4357573_07D222F7880E49BF9968CBCDF7D21D05_200225_4357573_Centreville_boys_basketball_win_regional_round_1200.mp4"},"disableMutedAutoplay":false,"recommendations":true,"expectPreroll":true,"titleVisible":true}</script>			</div>
		</figure>
	
	<div class="article-lead-share">
		
<div class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
		
<p>VIENNA, Va.</p>



<p>The Centreville Wildcats boys basketball team push ahead in the playoff race, beating the Herndon Hornets 87-53. </p>

		

		<div class="article-content-cta-group">
					</div>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2020 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p>
	
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<aside class="ad-unit ad-unit--mr1-mobile">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"nx.whag","ad_disabled":"0"}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"sports","kw":"centreville-boys-basketball-take-down-herndon-in-regional-matchup"}'   data-path='/5678/nx.whag/sports'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="114917"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	<section id="custom_html-40" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div id="lkqd-outstream"></div></div></div></section></article>

	<aside class="article-list article-list--full-width">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More Sports Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://www.localdvm.com/sports/lebrons-40-bests-zion-sends-lakers-past-pelicans-118-109/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				LeBron&#8217;s 40 bests Zion, sends Lakers past Pelicans 118-109
					</h3>
	
			<footer class="article-list__article-byline">
			by GREG BEACHAM, Associated Press <span class="sep">/</span> <time datetime="2020-02-26T00:55:55-05:00">Feb 26, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>LOS ANGELES (AP) — LeBron James had 40 points and eight rebounds in his first career meeting with Zion Williamson while leading the Los Angeles Lakers to their sixth straight victory, 118-109 over the New Orleans Pelicans on Tuesday night.</p>
<p>Anthony Davis had 21 points and 14 rebounds to remain unbeaten in his three meetings with his former team this season.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://www.localdvm.com/wp-content/uploads/sites/14/2020/02/c0704bd14598454c8e5ee1d14fc1a190.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.localdvm.com/wp-content/uploads/sites/14/2020/02/c0704bd14598454c8e5ee1d14fc1a190.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.localdvm.com/wp-content/uploads/sites/14/2020/02/c0704bd14598454c8e5ee1d14fc1a190.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.localdvm.com/wp-content/uploads/sites/14/2020/02/c0704bd14598454c8e5ee1d14fc1a190.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.localdvm.com/wp-content/uploads/sites/14/2020/02/c0704bd14598454c8e5ee1d14fc1a190.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.localdvm.com/wp-content/uploads/sites/14/2020/02/c0704bd14598454c8e5ee1d14fc1a190.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.localdvm.com/wp-content/uploads/sites/14/2020/02/c0704bd14598454c8e5ee1d14fc1a190.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
								<a class="article-list__blanketing-link" href="https://www.localdvm.com/sports/tokyo-organizers-ioc-going-ahead-as-planned-with-olympics/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Tokyo organizers, IOC going ahead as planned with Olympics
					</h3>
	
			<footer class="article-list__article-byline">
			by STEPHEN WADE, Associated Press <span class="sep">/</span> <time datetime="2020-02-26T01:01:45-05:00">Feb 26, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>TOKYO (AP) — A spokesman for the Japanese government on Wednesday said the International Olympic Committee and local organizers are going as planned with the Tokyo Olympics despite the threat of the spreading coronavirus.</p>
<p>The comments from spokesman Yoshihide Suga follow the assertion by IOC veteran member Richard Pound that organizers face a three-month window to decide the fate of the games. </p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://www.localdvm.com/wp-content/uploads/sites/14/2020/02/0fbf73b580c84309a3194892d7e7811c.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.localdvm.com/wp-content/uploads/sites/14/2020/02/0fbf73b580c84309a3194892d7e7811c.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.localdvm.com/wp-content/uploads/sites/14/2020/02/0fbf73b580c84309a3194892d7e7811c.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.localdvm.com/wp-content/uploads/sites/14/2020/02/0fbf73b580c84309a3194892d7e7811c.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.localdvm.com/wp-content/uploads/sites/14/2020/02/0fbf73b580c84309a3194892d7e7811c.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.localdvm.com/wp-content/uploads/sites/14/2020/02/0fbf73b580c84309a3194892d7e7811c.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.localdvm.com/wp-content/uploads/sites/14/2020/02/0fbf73b580c84309a3194892d7e7811c.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
								<a class="article-list__blanketing-link" href="https://www.localdvm.com/sports/madison-girls-basketball-remain-unbeaten-in-regional-game-against-herndon/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Madison girls basketball remain unbeaten in regional game against Herndon
					</h3>
	
			<footer class="article-list__article-byline">
			by Allif Karim <span class="sep">/</span> <time datetime="2020-02-25T23:10:05-05:00">Feb 25, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>VIENNA, Va.</p>
<p>The Madison Warhawks girls basketball team keep their perfect season alive, taking down the Herndon Hornets 64-47. </p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/www.localdvm.com/wp-content/uploads/sites/14/2020/02/022520_MADISON-GBB.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.localdvm.com/wp-content/uploads/sites/14/2020/02/022520_MADISON-GBB.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.localdvm.com/wp-content/uploads/sites/14/2020/02/022520_MADISON-GBB.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.localdvm.com/wp-content/uploads/sites/14/2020/02/022520_MADISON-GBB.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.localdvm.com/wp-content/uploads/sites/14/2020/02/022520_MADISON-GBB.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i1.wp.com/www.localdvm.com/wp-content/uploads/sites/14/2020/02/022520_MADISON-GBB.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.localdvm.com/wp-content/uploads/sites/14/2020/02/022520_MADISON-GBB.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
			</div>


	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story pages","dfp_id":"5678","tag_name":"nx.whag","ad_disabled":"0"}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"sports","kw":"centreville-boys-basketball-take-down-herndon-in-regional-matchup"}'   data-path='/5678/nx.whag/sports'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>


			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"nx.whag","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"sports","kw":"centreville-boys-basketball-take-down-herndon-in-regional-matchup"}'   data-path='/5678/nx.whag/sports'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	<section id="ns-article-bin-35" class="widget widget_ns-article-bin">			<section
				class="article-list article-list--trending"
				data-component=""
				data-context="numbered_list"
								data-carousel-duration="0"
			>
				
	<h2 class="article-list__heading article-list__heading--bottom-divider">
		Trending Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.localdvm.com/news/correctional-officer-charged-with-second-degree-rape-of-inmate/"
									>
			
				Correctional officer charged with second-degree rape of inmate
							</a>
					</h3>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.localdvm.com/news/virginia/two-arrested-in-narcotics-investigation-in-loudoun-county/"
									>
			
				Two arrested in narcotics investigation in Loudoun County
							</a>
					</h3>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.localdvm.com/news/virginia/meet-the-brothers-who-serve-as-the-city-of-manassas-police-chief-and-prince-william-countys-fire-chief/"
									>
			
				Meet the brothers who serve as the City of Manassas&#8217; police chief and Prince William County&#8217;s fire chief
							</a>
					</h3>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.localdvm.com/news/i-270/montgomery-co-lawmakers-activists-look-to-enact-balloon-release-ban/"
									>
			
				Montgomery Co. lawmakers, activists look to enact balloon release ban
							</a>
					</h3>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="4"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.localdvm.com/news/i-270/local-high-school-puts-emphasis-on-student-mental-health/"
									>
			
				Local high school puts emphasis on student mental health
							</a>
					</h3>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

			</div>


			</section>
			</section>
<aside class="weather-widget">
	<h2 class="weather-widget__heading">3-Day Forecast</h2>
	<a class="weather-widget__content" href="https://www.localdvm.com/weather/">
		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Current</h4>
			<h5 class="weather-widget__item-temperature">
				47&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-103"></span>
			</figure>
			<span class="weather-widget__item-conditions">Overcast</span>
		</div>

		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Tonight</h4>
			<h5 class="weather-widget__item-temperature">
				42&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-105"></span>
			</figure>
			<span class="weather-widget__item-conditions">CLOUDS, DRIZZLE, &amp; FOG</span>
			<span class="weather-widget__item-precipitation">
				Precip: 40&percnt;			</span>
		</div>

		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Tomorrow</h4>
			<h5 class="weather-widget__item-temperature">
				53&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-67"></span>
			</figure>
			<span class="weather-widget__item-conditions">Afternoon showers</span>
			<span class="weather-widget__item-precipitation">
				Precip: 70&percnt;			</span>
		</div>
	</a>
</aside>
<section id="custom_html-43" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><a class="twitter-timeline" data-width="400" data-height="800" data-link-color="#E81C4F" href="https://twitter.com/WDVMTV?ref_src=twsrc%5Etfw">Tweets by WDVMTV</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div></div></section>
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"nx.whag","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"sports","kw":"centreville-boys-basketball-take-down-herndon-in-regional-matchup"}'   data-path='/5678/nx.whag/sports'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"nx.whag","ad_disabled":"0"}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"sports","kw":"centreville-boys-basketball-take-down-herndon-in-regional-matchup"}'   data-path='/5678/nx.whag/sports'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
	
</div><!-- #content -->
		</div>

		<footer id="footer" class="site-footer">
	<div class="site-footer__site-branding">
		<div class="site-footer__logo">
			<a href="https://www.localdvm.com/" rel="home">
				<img src="https://www.localdvm.com/wp-content/uploads/sites/14/2019/05/localdvm-logoV2-06292017.png" alt="WDVM" />
			</a>
		</div>
	</div>

		<div class="site-footer__social">
		<h2>Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/wdvm.localdvm/">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/WDVMTV">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
													<li class="social-links__list-item social-links__list-item--rss">
				<a href="https://www.localdvm.com/news/local-news/app-feed">
					
<svg xmlns="http://www.w3.org/2000/svg" width="25.66" height="26.875" viewBox="0 0 25.66 26.875">
	<title>RSS Feed</title>
	<defs>
		<style>
			.rss-cls-1 {
				fill: #1da64a;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="rss-cls-1" d="M1069.12,199.9a3.3,3.3,0,0,0-2.48,1.07,3.817,3.817,0,0,0,0,5.195,3.409,3.409,0,0,0,4.96,0,3.817,3.817,0,0,0,0-5.195A3.3,3.3,0,0,0,1069.12,199.9Zm8.06-4.775a16.173,16.173,0,0,0-4.73-3.467,15.718,15.718,0,0,0-5.57-1.538h-0.1a1.042,1.042,0,0,0-.78.325,1.164,1.164,0,0,0-.38.9v2.579a1.211,1.211,0,0,0,.3.822,1.086,1.086,0,0,0,.75.382,11.111,11.111,0,0,1,7.14,3.524,12.117,12.117,0,0,1,3.37,7.478,1.153,1.153,0,0,0,.36.792,1.089,1.089,0,0,0,.78.316h2.47a1.044,1.044,0,0,0,.85-0.4,1.173,1.173,0,0,0,.31-0.917,17.83,17.83,0,0,0-1.46-5.845A17.228,17.228,0,0,0,1077.18,195.12Zm11.92,1.251a26.894,26.894,0,0,0-5.36-8.128,25.591,25.591,0,0,0-7.76-5.616,24.376,24.376,0,0,0-9.14-2.292h-0.06a1.074,1.074,0,0,0-.8.344,1.162,1.162,0,0,0-.36.879v2.731a1.17,1.17,0,0,0,.32.831,1.062,1.062,0,0,0,.77.373,19.909,19.909,0,0,1,7.45,1.948,20.954,20.954,0,0,1,6.12,4.422,21.822,21.822,0,0,1,4.22,6.418,22.1,22.1,0,0,1,1.85,7.8,1.174,1.174,0,0,0,.35.812,1.126,1.126,0,0,0,.81.334h2.61a1.06,1.06,0,0,0,.84-0.382,1.162,1.162,0,0,0,.33-0.9A27.61,27.61,0,0,0,1089.1,196.371Z" transform="translate(-1065.62 -180.344)"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--email">
				<a href="mailto:news@localdvm.com">
					
<svg xmlns="http://www.w3.org/2000/svg" width="29.35" height="22" viewBox="0 0 29.35 22">
	<title>Email</title>
	<defs>
		<style>
			.email-cls-1 {
				fill: #eb6823;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="email-cls-1" d="M1168.41,189.824a0.347,0.347,0,0,1,.56.269v11.719a2.75,2.75,0,0,1-2.75,2.751h-23.84a2.75,2.75,0,0,1-2.75-2.751V190.1a0.338,0.338,0,0,1,.55-0.269c1.29,1,2.99,2.263,8.83,6.51,1.21,0.882,3.25,2.739,5.29,2.727,2.04,0.017,4.12-1.879,5.29-2.727C1165.43,192.093,1167.13,190.821,1168.41,189.824Zm-14.11,7.4c1.33,0.023,3.24-1.674,4.2-2.373,7.61-5.518,8.19-6,9.94-7.375a1.381,1.381,0,0,0,.53-1.083v-1.089a2.75,2.75,0,0,0-2.75-2.75h-23.84a2.75,2.75,0,0,0-2.75,2.75V186.4a1.359,1.359,0,0,0,.53,1.083c1.75,1.37,2.33,1.857,9.93,7.375,0.96,0.7,2.88,2.4,4.21,2.373h0Z" transform="translate(-1139.62 -182.562)"/>
</svg>
				</a>
			</li>
			</ul>
</aside>
	</div>
	
		<div class="site-footer__apps">
		<h2>News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://itunes.apple.com/us/app/localdvm-wdvm-news/id641340342">
						<img src="https://www.localdvm.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.newssynergy.your4state&#038;hl=en_US">
						<img src="https://www.localdvm.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" />
					</a>
				</div>
					</div>
	</div>
	<div class="site-footer__weather-apps">
		<h2>Weather App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://itunes.apple.com/us/app/wdvm-weather-localdvm-com/id883358775">
						<img src="https://www.localdvm.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS Weather app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.newssynergy.whagwx&#038;hl=en_US">
						<img src="https://www.localdvm.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android Weather app from Google Play" />
					</a>
				</div>
					</div>
	</div>
	
	
<div class="site-footer__primary-nav">
	</div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-264060" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-264060"><a target="_blank" rel="noopener noreferrer" href="https://www.nexstar.tv/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-45093" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45093"><a href="https://www.localdvm.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-45046" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45046"><a href="https://www.localdvm.com/about-us/contact-us/">Contact Us</a></li>
<li id="menu-item-45044" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45044"><a href="https://www.localdvm.com/about-us/advertise-with-us/">Advertise With Us</a></li>
<li id="menu-item-45006" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45006"><a href="https://publicfiles.fcc.gov/tv-profile/wdvm-tv">WDVM: FCC Public File</a></li>
<li id="menu-item-44999" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44999"><a href="https://www.localdvm.com/wp-content/uploads/sites/14/2019/06/WDVM-EEO-Report-6-1-18-to-5-31-19.pdf">EEO Report</a></li>
<li id="menu-item-45024" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45024"><a href="https://www.localdvm.com/wp-content/uploads/sites/14/2019/06/NexstarCCCertification.pdf">Nexstar CC Certification</a></li>
<li id="menu-item-45057" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45057"><a href="https://www.localdvm.com/privacy-policy#advertising">About Our Ads</a></li>
<li id="menu-item-271728" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-271728"><a href="#" data-component="oneTrust">Do Not Sell My Personal Information</a></li>
</ul></div></div>

	<div class="site-footer__network-branding">
								<a href="https://www.nexstar.tv" title="Go to Nexstar">
				<img src="https://www.localdvm.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" alt="LAKANA">
			</a>
			</div>
	<div class="site-footer__copyright">
		&copy; 1998 - 2020 Nexstar Broadcasting, Inc. | All Rights Reserved.	</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "Sports";
	_sf_async_config.authors = "Allif Karim";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	
	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"nx.whag","ad_disabled":"0"}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"sports","kw":"centreville-boys-basketball-take-down-herndon-in-regional-matchup"}'   data-path='/5678/nx.whag/sports'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	<div id="aria-dialog-overlay"></div>
	<script>
var wpApiSettings = {"root":"https:\/\/www.localdvm.com\/wp-json\/","nonce":"cda406492a","versionString":"wp\/v2\/"};
</script>
<script src='https://www.localdvm.com/wp-includes/js/api-request.min.js?ver=5.3.2'></script>
<script>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</script>
<script src='https://www.localdvm.com/wp-content/themes/nexstar/client/build/js/global.313752abbada8b3c366e.bundle.min.js?ver=1.0'></script>
<script src='https://www.localdvm.com/wp-content/themes/nexstar/client/build/js/article.7d66554e702a5dcd9eee.bundle.min.js?ver=1.0'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0#pubid=ra-5b7190c0239b8829'></script>
<script>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
</script>
<script src='https://www.localdvm.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202009.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.2.0.1',blog:'162739382',post:'281704',tz:'-5',srv:'www.localdvm.com'} ]);
	_stq.push([ 'clickTrackerInit', '162739382', '281704' ]);
</script>

</body>
</html>
