
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="refresh" content="1200">
	<link rel="profile" href="https://gmpg.org/xfn/11">

			
	<!-- OneTrust Cookies Consent Notice start -->
	
	<script
		src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js"
		type="text/javascript"
		charset="UTF-8"
		data-domain-script="afa2b070-733e-47fd-98f2-47fd7b613a4d"
	></script>

	<script type="text/javascript">
		function OptanonWrapper() { }
	</script>
	<!-- OneTrust Cookies Consent Notice end -->
		
						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.localdvm.com\/news\/national\/walmart-to-repeat-cash-bonus-for-all-u-s-hourly-employees\/" || "";
var cats = "Coronavirus,Health,National,News" || "";
var bob_kw = "" || "";
var bob_desc = "BENTONVILLE, Ark. (KNWA\/KFTA) \u2014 Walmart says it plans to repeat its special cash bonus for all U.S. hourly employees amid the coronavirus pandemic. The Bentonville-based retailer said this includes hourly associates in stores, clubs, supply chain and offices, drivers, and assistant managers in stores and clubs. Full-time hourly employees will receive $300, and part-time hourly [&hellip;]" || "";
var bob_story_author = "Heath Higgs" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>


	<script type="text/javascript" id="bob_003_tag_loader">
	var page_url = "https:\/\/www.localdvm.com\/news\/national\/walmart-to-repeat-cash-bonus-for-all-u-s-hourly-employees\/" || "";
	var video_asset_url = "https:\/\/nxsglobal.storage.googleapis.com\/knwa\/video\/video_studio\/1344\/20\/03\/10\/4393629\/4393629_1BFDA68B720347F88363844CF2B5AA7E_200310_4393629_Walmart_sets_emergency_leave_policy_for_1_4M_hou_600.mp4" || "";

	var bob_cb = '1';
	bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
	(function() {
	var bob_tag_003 = document.createElement('script');
	bob_tag_003.type = 'text/javascript';
	bob_tag_003.id = "bob_tag_003";
	bob_tag_003.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_003.js?bob_cb=' + bob_cb + '&page_url=' + page_url  + '&vid_asset_url=' + video_asset_url;
	var bts_003 = document.getElementsByTagName('script')[0];
	bts_003.parentNode.insertBefore(bob_tag_003,bts_003);
	})();
	</script>

			
<!-- DEVCON -->
<script
	id="ns_script_dc"
	data-key="f0d16886-0300-4694-9b7b-37da481f4449"
	data-e="5"
	src="https://includemodal.global.ssl.fastly.net/sp.js"
	type="text/javascript"
	async
></script>
	
	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = false;
</script>


				
<!-- Index Exchange -->
<script async src="https://js-sec.indexww.com/ht/p/184979-164251977320883.js"></script> 	
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "localdvm.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer = window.dataLayer || [];
dataLayer.push({"fireGTM":true,"propID":"UA-37144901-2","event":"dlReady","paragraphCount":4,"wordCount":93,"authorName":"Heath Higgs","imageCount":0,"siteName":"WDVM 25","publishDateString":"Tue May 12 2020","publishTimeString":"12:38 PM EDT","originalContent":false,"classifyText":[],"categories":"Coronavirus,Health,National,News","primaryCategory":"National","topics":""});
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->
	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-W4RK8B");</script>
<!-- End Google Tag Manager -->
	
	
	
	<title>Walmart to repeat cash bonus for all  U.S. hourly employees | WDVM 25</title>
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WDVM 25 &raquo; Feed" href="https://www.localdvm.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WDVM 25 &raquo; Comments Feed" href="https://www.localdvm.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.localdvm.com\/news\/national\/walmart-to-repeat-cash-bonus-for-all-u-s-hourly-employees\/","page_slug":"walmart-to-repeat-cash-bonus-for-all-u-s-hourly-employees","page_type":"story","page_category":"national","article_id":349717,"subpath":"\/news\/national"}</script><script class="wp-asset-manager gpt" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["gpt"] = {"ab_test":{"min":1,"max":101,"storage_key":"ns.gpt.sessiontest"}}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><meta name='description' content='BENTONVILLE, Ark. (KNWA/KFTA) — Walmart says it plans to repeat its special cash bonus for all U.S. hourly employees amid the coronavirus pandemic. The Bentonville-based retailer said this includes hourly associates in stores, clubs, supply chain and offices, drivers, and assistant managers in stores and clubs. Full-time hourly employees will receive $300, and part-time hourly [&hellip;]' /><!-- WP SEO -->
<meta name='google-site-verification' content='kCaTHZvlC_uN6idfdQ11xsqrMnImelySVwlolVquSHc' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.localdvm.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #c0151b;
		--alert_banner_label_sep: '/';
		--image_width_thumbnail: 150px;
		--image_width_medium: 300px;
		--image_width_large: 1280px;
	}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.localdvm.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.1' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='ns-global-css-css'  href='https://www.localdvm.com/wp-content/themes/nexstar/client/build/css/global.5d17a48eb19c56fd57ef.min.css?ver=1.0' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://www.localdvm.com/wp-content/themes/nexstar/client/build/css/article.82f181f81dbad53dcd08.min.css?ver=1.0' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 450px; }
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.localdvm.com/wp-content/mu-plugins/jetpack/css/jetpack.css?ver=8.5' media='all' />
<script src='https://www.localdvm.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script src='https://www.localdvm.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.localdvm.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.localdvm.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.localdvm.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.1" />
<link rel="canonical" href="https://www.nwahomepage.com/northwest-arkansas-news/walmart-to-repeat-cash-bonus-for-all-u-s-hourly-employees/" />
<link rel='shortlink' href='https://www.localdvm.com/?p=349717' />
<link rel="alternate" type="application/json+oembed" href="https://www.localdvm.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.localdvm.com%2Fnews%2Fnational%2Fwalmart-to-repeat-cash-bonus-for-all-u-s-hourly-employees%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.localdvm.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.localdvm.com%2Fnews%2Fnational%2Fwalmart-to-repeat-cash-bonus-for-all-u-s-hourly-employees%2F&#038;format=xml" />
<style id="lakana-art-direction"></style>
			<meta property="fb:pages" content="300425527010" />
			<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript" src=""></script><link rel="amphtml" href="https://www.localdvm.com/news/national/walmart-to-repeat-cash-bonus-for-all-u-s-hourly-employees/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Walmart to repeat cash bonus for all  U.S. hourly employees" />
<meta property="og:url" content="https://www.localdvm.com/news/national/walmart-to-repeat-cash-bonus-for-all-u-s-hourly-employees/" />
<meta property="og:description" content="BENTONVILLE, Ark. (KNWA/KFTA) — Walmart says it plans to repeat its special cash bonus for all U.S. hourly employees amid the coronavirus pandemic. The Bentonville-based retailer said this includes…" />
<meta property="article:published_time" content="2020-05-12T16:38:39+00:00" />
<meta property="article:modified_time" content="2020-05-12T16:38:47+00:00" />
<meta property="og:site_name" content="WDVM 25" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Walmart to repeat cash bonus for all  U.S. hourly employees" />
<meta name="twitter:image" content="https://www.localdvm.com/wp-content/uploads/sites/14/2020/05/b106badd76904fed9450d76ac91a27b7.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.localdvm.com/wp-content/uploads/sites/14/2020/05/b106badd76904fed9450d76ac91a27b7.jpg?w=1280&amp;h=720&amp;crop=1" />
<meta property="og:image:secure_url" content="https://www.localdvm.com/wp-content/uploads/sites/14/2020/05/b106badd76904fed9450d76ac91a27b7.jpg?w=1280&#038;h=720&#038;crop=1" />
<meta name="twitter:title" content="Walmart to repeat cash bonus for all  U.S. hourly employees" />
<meta name="twitter:description" content="BENTONVILLE, Ark. (KNWA/KFTA) — Walmart says it plans to repeat its special cash bonus for all U.S. hourly employees amid the coronavirus pandemic. The Bentonville-based retailer said this includes…" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.localdvm.com/wp-content/uploads/sites/14/2019/06/cropped-website-site-icon.jpg?w=32" sizes="32x32" />
<link rel="icon" href="https://www.localdvm.com/wp-content/uploads/sites/14/2019/06/cropped-website-site-icon.jpg?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.localdvm.com/wp-content/uploads/sites/14/2019/06/cropped-website-site-icon.jpg?w=180" />
<meta name="msapplication-TileImage" content="https://www.localdvm.com/wp-content/uploads/sites/14/2019/06/cropped-website-site-icon.jpg?w=270" />
</head>

<body class="post-template-default single single-post postid-349717 single-format-standard wp-custom-logo nexstar">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-W4RK8B"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.localdvm.com/" rel="home">WDVM 25</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.localdvm.com/" rel="home">
						<img src="https://www.localdvm.com/wp-content/uploads/sites/14/2019/06/localdvm-logoV2-06292017.png" alt="National" />
						<div class="site-header__logo-bg" style="background-image: url('https://www.localdvm.com/wp-content/uploads/sites/14/2019/06/localdvm-logoV2-06292017.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://www.localdvm.com/weather/">
							<span class="site-header__weather-region">Hagerstown</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">58&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-65"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
					<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"nx.whag","ad_disabled":"0"}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"national","kw":"walmart-to-repeat-cash-bonus-for-all-u-s-hourly-employees"}'   data-path='/5678/nx.whag/news/national'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>

					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="site-header__search-form" action="https://www.localdvm.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="Site Search..." />
	<input type="submit" name="submit" value="" />
</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-43051" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-43051"><a href="https://www.localdvm.com/news/">News</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--autofill">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-56506" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56506"><a href="https://www.localdvm.com/news/local-news/">Local News</a></li>
	<li id="menu-item-269669" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-269669"><a href="https://www.localdvm.com/health/coronavirus/">Coronavirus</a></li>
	<li id="menu-item-193829" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-193829"><a href="https://www.localdvm.com/news/maryland/">Maryland</a></li>
	<li id="menu-item-45952" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45952"><a href="https://www.localdvm.com/news/virginia/">Nova News</a></li>
	<li id="menu-item-45936" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45936"><a href="https://www.localdvm.com/news/i-270/">I-270 News</a></li>
	<li id="menu-item-46459" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46459"><a href="https://www.localdvm.com/news/west-virginia/">West Virginia</a></li>
	<li id="menu-item-55160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55160"><a href="https://www.localdvm.com/news/washington-dc/">DC Bureau</a></li>
	<li id="menu-item-186542" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-186542"><a href="https://www.localdvm.com/news/national/">National</a></li>
	<li id="menu-item-314967" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-314967"><a href="https://www.localdvm.com/careers-indemand/">Careers InDemand</a></li>
	<li id="menu-item-270927" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-270927"><a href="https://www.localdvm.com/news/veterans-voices/">Veterans Voices</a></li>
	<li id="menu-item-223391" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-223391"><a href="https://www.localdvm.com/news/elections/">Elections</a></li>
	<li id="menu-item-44426" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44426"><a href="https://www.localdvm.com/news/infocus/">inFOCUS</a></li>
	<li id="menu-item-187601" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187601"><a href="https://www.localdvm.com/border-report-tour/">Border Report Tour</a></li>
	<li id="menu-item-45906" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45906"><a href="https://www.localdvm.com/news/issues-and-insiders/">Issues &#038; Insiders</a></li>
	<li id="menu-item-44436" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44436"><a href="https://www.localdvm.com/news/capitol-review/">Capitol Review</a></li>
	<li id="menu-item-170921" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-170921"><a href="https://www.localdvm.com/ag-news/">Ag News</a></li>
	<li id="menu-item-305682" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305682"><a href="https://www.localdvm.com/entertainment-news/">Entertainment</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.localdvm.com/news/virginia/may-12-deadline-to-request-absentee-ballot-for-may-19-election/"
									>
			
				May 12 deadline to request absentee ballot for May 19 election
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.localdvm.com/news/wv-man-arrested-after-allegedly-coughing-spitting-on-healthcare-worker/"
									>
			
				WV man arrested after allegedly coughing, spitting on healthcare worker
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.localdvm.com/news/national/walmart-to-repeat-cash-bonus-for-all-u-s-hourly-employees/"
									>
			
				Walmart to repeat cash bonus for all  U.S. hourly employees
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.localdvm.com/news/west-virginia/gov-jim-justice-to-give-1-p-m-covid-19-update/"
									>
			
				Gov. Jim Justice to give 1 p.m. COVID-19 update
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article></div></div></div></div></li>
<li id="menu-item-55714" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-55714"><a href="https://www.localdvm.com/weather/">Weather</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-59005" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59005"><a href="https://www.localdvm.com/weather/">Local Forecast</a></li>
	<li id="menu-item-59004" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59004"><a href="https://www.localdvm.com/weather/cameras/">Cameras</a></li>
	<li id="menu-item-43371" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43371"><a href="https://www.localdvm.com/alerts/">Alerts</a></li>
	<li id="menu-item-218130" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218130"><a href="https://www.localdvm.com/weather/closings/">Closings and Delays</a></li>
	<li id="menu-item-278837" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-278837"><a href="https://www.localdvm.com/weather/weather-or-not/">Weather or Not</a></li>
</ul>
</div></div></li>
<li id="menu-item-337307" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-337307"><a href="https://www.localdvm.com/open-for-business/">Yes, We&#8217;re Open</a></li>
<li id="menu-item-43380" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-43380"><a href="https://www.localdvm.com/sports/local-sports/">Sports</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-313500" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-313500"><a href="https://www.localdvm.com/nfl/nfl-draft/">NFL Draft</a></li>
	<li id="menu-item-43772" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43772"><a href="https://www.localdvm.com/sports/maryland-sports/">Maryland Sports</a></li>
	<li id="menu-item-43775" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43775"><a href="https://www.localdvm.com/sports/virginia-sports/">Virginia Sports</a></li>
	<li id="menu-item-43776" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43776"><a href="https://www.localdvm.com/sports/west-virginia-sports/">West Virginia Sports</a></li>
	<li id="menu-item-43781" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43781"><a href="https://www.localdvm.com/sports/pennsylvania-sports/">Pennsylvania Sports</a></li>
	<li id="menu-item-195955" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-195955"><a href="https://www.localdvm.com/sports/wvu-mountaineers/">WVU Mountaineers</a></li>
	<li id="menu-item-293493" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-293493"><a href="https://www.localdvm.com/japan-2020/">Japan 2020</a></li>
</ul>
</div></div></li>
<li id="menu-item-45094" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-45094"><a href="https://www.localdvm.com/deals/">Deals</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-45095" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45095"><a href="https://www.localdvm.com/deals/humpday/">Hump Day</a></li>
	<li id="menu-item-45097" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45097"><a href="https://www.localdvm.com/deals/golf-tour-card/">Golf Tour Card</a></li>
</ul>
</div></div></li>
<li id="menu-item-45098" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-45098"><a href="https://www.localdvm.com/askthepros/">Ask The Pros</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-252841" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-252841"><a href="https://www.localdvm.com/askthepros/">Ask The Pros</a></li>
	<li id="menu-item-46620" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46620"><a href="https://www.localdvm.com/askthepros/wellness-network/">Wellness Network</a></li>
	<li id="menu-item-55027" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55027"><a href="https://www.localdvm.com/askthepros/legally-speaking/">Legally Speaking</a></li>
</ul>
</div></div></li>
<li id="menu-item-45101" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-45101"><a href="https://www.localdvm.com/community/">Community</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-347027" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-347027"><a href="https://www.localdvm.com/honoring-you/">Honoring You!</a></li>
	<li id="menu-item-333893" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-333893"><a href="https://www.localdvm.com/something-good/">Stronger Together</a></li>
	<li id="menu-item-328755" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-328755"><a href="https://www.localdvm.com/open-for-business/">Open For Business</a></li>
	<li id="menu-item-256503" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-256503"><a href="https://www.localdvm.com/pledge-of-allegiance/">Pledge of Allegiance Submissions</a></li>
	<li id="menu-item-45102" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45102"><a href="https://www.localdvm.com/job-connection/">Job Connection</a></li>
	<li id="menu-item-45105" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45105"><a href="https://www.localdvm.com/obituaries/">Obituaries</a></li>
	<li id="menu-item-245880" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-245880"><a href="https://www.localdvm.com/horoscopes/">Horoscopes</a></li>
	<li id="menu-item-245881" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-245881"><a href="https://www.localdvm.com/lottery/">Lottery</a></li>
</ul>
</div></div></li>
<li id="menu-item-52478" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-52478"><a href="https://www.localdvm.com/contests/">Contests</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-327060" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-327060"><a href="https://www.localdvm.com/mother-daughter-lookalike-sweepstakes/">Mother/Daughter Look-a-Like Photo Sweepstakes</a></li>
	<li id="menu-item-300060" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-300060"><a href="https://www.localdvm.com/home-office-sweepstakes/">Home Office Photo Sweepstakes</a></li>
</ul>
</div></div></li>
<li id="menu-item-52417" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-52417"><a href="https://www.localdvm.com/about-us/">About Us</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-52844" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52844"><a href="https://www.localdvm.com/about-us/contact-us/">Contact Us</a></li>
	<li id="menu-item-281937" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-281937"><a href="https://www.localdvm.com/how-to-watch-wdvm/">How to Watch WDVM 25</a></li>
	<li id="menu-item-52420" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52420"><a href="https://www.localdvm.com/tv-schedule/">TV Schedule</a></li>
	<li id="menu-item-154056" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-154056"><a href="https://www.localdvm.com/about-us/meet-the-team/">Meet The Team</a></li>
	<li id="menu-item-55067" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55067"><a href="https://nexstar.wd5.myworkdayjobs.com/nexstar/3/refreshFacet/318c8bb6f553100021d223d9780d30be">Work for Us</a></li>
	<li id="menu-item-52421" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52421"><a href="https://www.localdvm.com/about-us/advertise-with-us/">Advertise With Us</a></li>
	<li id="menu-item-52422" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52422"><a href="https://www.localdvm.com/about-us/apps/">Mobile Apps</a></li>
	<li id="menu-item-52423" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52423"><a href="https://www.localdvm.com/news-dub/">News Dubs</a></li>
	<li id="menu-item-52882" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52882"><a href="https://publicfiles.fcc.gov/tv-profile/wdvm-tv">FCC Public File</a></li>
	<li id="menu-item-271726" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-271726"><a href="#" data-component="oneTrust">Do Not Sell My Personal Information</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="site-header__search-form" action="https://www.localdvm.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="What are you looking for?" />
	<input type="submit" name="submit" value="Search" />
</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			
<div class="alert-banners js-alert-banners has-messages">
	
	<div class="weather-alerts" data-react-component="WeatherAlerts"></div>
</div>


			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"nx.whag","ad_disabled":"0"}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"national","kw":"walmart-to-repeat-cash-bonus-for-all-u-s-hourly-employees"}'   data-path='/5678/nx.whag/news/national'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div class="zone-container--below-supernav">
					</div>
	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-349717 post type-post status-publish format-standard has-post-thumbnail hentry category-coronavirus category-health category-national category-news" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		Walmart to repeat cash bonus for all  U.S. hourly employees	</h1>

			<div class="article-eyebrow">
			<a href="https://www.localdvm.com/news/national/">National</a>
		</div>
	
			<div class="article-lead-text">
			<p>Full-time hourly employees will receive $300, and part-time hourly and temporary associates will get $150.</p>
		</div>
	
	<div class="article-meta">
					<p>by: Heath Higgs</p>
		
					Posted: <time datetime="2020-05-12T12:38:39-04:00">May 12, 2020 / 12:38 PM EDT</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2020-05-12T12:38:47-04:00">May 12, 2020 / 12:38 PM EDT</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media">
			<div class="media-wrapper">
				<div id="p8"></div><script data-anvato-params type="application/json">{"mcp":"LIN","width":"100%","height":"100%","video":"4393629","autoplay":true,"expect_preroll":true,"pInstance":"p8","plugins":{"comscore":{"clientId":"6036439","c3":"localdvm.com","script":"//w3.cdn.anvato.net/player/prod/v3/plugins/comscore/comscoreplugin.min.js","useDerivedMetadata":true,"mapping":{"video":{"c3":"localdvm.com","ns_st_st":"wdvm","ns_st_pu":"Nexstar","ns_st_ge":"News,Featured Stories"},"ad":{"c3":"localdvm.com","ns_st_st":"wdvm","ns_st_pu":"Nexstar","ns_st_ge":"News,Featured Stories"}}},"dfp":{"adTagUrl":"https://pubads.g.doubleclick.net/gampad/ads?sz=1x1000&iu=/5678/nx.whag/news/national&impl=s&gdfp_req=1&env=vp&output=vmap&unviewed_position_start=1&vid=short_onecue&cmsid=1234&url=https://www.localdvm.com/news/national/walmart-to-repeat-cash-bonus-for-all-u-s-hourly-employees/&ciu_szs=728x90,300x250&ad_rule=1&cust_params=vid%3D4393629%26cmsid%3D349717%26pid%3D349717%26vidcat%3D/news/national%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps://www.localdvm.com/news/national/walmart-to-repeat-cash-bonus-for-all-u-s-hourly-employees/%26correlator%3D1589306964.232%26d_code%3Dna003"}},"accessKey":"2g1Go4e1WMPpqczD8NcJpt5gexL40nDJ","token":"eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI0MzkzNjI5IiwiaXNzIjoiMmcxR280ZTFXTVBwcWN6RDhOY0pwdDVnZXhMNDBuREoiLCJleHAiOjE1ODkzMTA1NjR9.i1d4kX_JKxYbFXzs7vF9umDg_hlDp90Xm3Fd0T5zI6M","nxs":{"mp4Url":"https://nxsglobal.storage.googleapis.com/knwa/video/video_studio/1344/20/03/10/4393629/4393629_1BFDA68B720347F88363844CF2B5AA7E_200310_4393629_Walmart_sets_emergency_leave_policy_for_1_4M_hou_600.mp4"},"disableMutedAutoplay":false,"recommendations":true,"expectPreroll":true,"titleVisible":true}</script>			</div>
		</figure>
	
	<div class="article-lead-share">
		
<div class="social-share addthis">
	<div class="addthis_inline_share_toolbox" data-url="https://www.localdvm.com/news/national/walmart-to-repeat-cash-bonus-for-all-u-s-hourly-employees/"></div>
</div>
	</div>
</header><!-- .article-header -->

	<section id="custom_html-127" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><link rel="stylesheet" href="https://media.nbc4i.com/nxs-wcmhtv-media-us-east-1/css/alertbar2.css">
<h3 class="article-list__heading">
	Coronavirus Resources from the CDC</h3>
<div class="desktopbar">
	<div class="desktop-item">
		<a href="https://www.cdc.gov/coronavirus/index.html"><img class="boxitem" src="http://media.nbc4i.com/nxs-wcmhtv-media-us-east-1/cdc-tools/LATEST-ANNOUNCEMENTS.jpg" alt="Latest Announcements"></a>
	</div>
	<div class="desktop-item">
		<a href="https://www.cdc.gov/coronavirus/about/index.html"><img class="boxitem" src="http://media.nbc4i.com/nxs-wcmhtv-media-us-east-1/cdc-tools/ABOUT-CORONAVIRUS.jpg" alt="About Coronavirus"></a>
	</div>
	<div class="desktop-item">
		<a href="https://www.cdc.gov/coronavirus/types.html"><img class="boxitem" src="http://media.nbc4i.com/nxs-wcmhtv-media-us-east-1/cdc-tools/HUMAN-CORONAVIRUS-TYPES.jpg" alt="Human Coronavirus Types"></a>
	</div>
	<div class="desktop-item">
		<a href="https://www.cdc.gov/coronavirus/resources.html"><img class="boxitem" src="http://media.nbc4i.com/nxs-wcmhtv-media-us-east-1/cdc-tools/REFERENCES-AND-LINKS.jpg" alt="References and Links"></a>
	</div>
</div>

<div class="mobilebar">
	<div class="mobile-item">
		<a href="https://www.cdc.gov/coronavirus/index.html"><img class="boxitem" src="http://media.nbc4i.com/nxs-wcmhtv-media-us-east-1/cdc-tools/lastest-announements-banner.jpg" alt="Latest Announcements"></a>
	</div>
	<div class="mobile-item">
		<a href="https://www.cdc.gov/coronavirus/about/index.html"><img class="boxitem" src="http://media.nbc4i.com/nxs-wcmhtv-media-us-east-1/cdc-tools/about-coroanvirus-banner.jpg" alt="About Coronavirus"></a>

	</div>
	<div class="mobile-item">
		<a href="https://www.cdc.gov/coronavirus/types.html"><img class="boxitem" src="http://media.nbc4i.com/nxs-wcmhtv-media-us-east-1/cdc-tools/human-types.jpg" alt="Human Coronavirus Types"></a>
	</div>
	<div class="mobile-item">
		<a href="https://www.cdc.gov/coronavirus/resources.html"><img class="boxitem" src="http://media.nbc4i.com/nxs-wcmhtv-media-us-east-1/cdc-tools/reference-links.jpg" alt="References and Links"></a>
	</div>
</div>
</div></div></section>
	<div class="article-content rich-text">
		
		
<p>BENTONVILLE, Ark. (KNWA/KFTA) — Walmart says it plans to repeat its special cash bonus for all U.S. hourly employees amid the coronavirus pandemic.</p>



<p>The Bentonville-based retailer said this includes hourly associates in stores, clubs, supply chain and offices, drivers, and assistant managers in stores and clubs.</p>



<p>Full-time hourly employees will receive $300, and part-time hourly and temporary associates will get $150. The bonuses will add up to more than $390 million, the retailer says. </p>



<p>Employees must have been hired by the company as of June 5 to qualify, and the bonus will pay out on June 25.</p>

		

		<div class="article-content-cta-group">
					</div>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2020 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p>
	
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div class="social-share addthis">
	<div class="addthis_inline_share_toolbox" data-url="https://www.localdvm.com/news/national/walmart-to-repeat-cash-bonus-for-all-u-s-hourly-employees/"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<aside class="ad-unit ad-unit--mr1-mobile">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"nx.whag","ad_disabled":"0"}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"national","kw":"walmart-to-repeat-cash-bonus-for-all-u-s-hourly-employees"}'   data-path='/5678/nx.whag/news/national'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="114917"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	<section id="custom_html-40" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div id="lkqd-outstream"></div></div></div></section><section id="ns-article-bin-32" class="widget widget_ns-article-bin">
<section
	class="article-list-tabs"
	data-component="articleListTabs"
	data-more-tab-threshold="5"
	data-more-tab-offset="1"
	data-theme=""
	>
	<header class="article-list-tabs__header">
					
		
					<ul class="article-list-tabs__tablist">
									<li><a href="#tab-1WesternMD">Western MD</a></li>
									<li><a href="#tab-1WestVirginia">West Virginia</a></li>
									<li><a href="#tab-1I-270">I-270</a></li>
									<li><a href="#tab-1NOVA">NOVA</a></li>
									<li><a href="#tab-1Pennsylvania">Pennsylvania</a></li>
							</ul>
			</header>

	<div class="article-list-tabs__panels">
									<section
					id="tab-1WesternMD"
					class="article-list article-list--grid article-list--grid-3 article-list-tabs__panel"
					data-context="three_col_media_grid"
				>

					


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.localdvm.com/news/animal-adoptions-continue-virtually-during-pandemic/"
									>
			
				Animal Adoptions continue virtually during pandemic
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.localdvm.com/news/">News</a> / <time datetime="2020-05-11T23:12:55-04:00">15 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.localdvm.com/news/animal-adoptions-continue-virtually-during-pandemic/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.localdvm.com/wp-content/uploads/sites/14/2020/05/1-2.jpg?w=669&#038;h=373&#038;crop=1"
		alt=""
		srcset="https://www.localdvm.com/wp-content/uploads/sites/14/2020/05/1-2.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.localdvm.com/wp-content/uploads/sites/14/2020/05/1-2.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.localdvm.com/wp-content/uploads/sites/14/2020/05/1-2.jpg?w=669&amp;h=373&amp;crop=1 960w, https://www.localdvm.com/wp-content/uploads/sites/14/2020/05/1-2.jpg?w=669&amp;h=373&amp;crop=1 1280w, https://www.localdvm.com/wp-content/uploads/sites/14/2020/05/1-2.jpg?w=669&amp;h=373&amp;crop=1 1920w, https://www.localdvm.com/wp-content/uploads/sites/14/2020/05/1-2.jpg?w=669&amp;h=373&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.localdvm.com/health/coronavirus/runners-without-a-race/"
									>
			
				Runners without a race
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.localdvm.com/health/coronavirus/">Coronavirus</a> / <time datetime="2020-05-11T20:58:11-04:00">17 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.localdvm.com/health/coronavirus/runners-without-a-race/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.localdvm.com/wp-content/uploads/sites/14/2020/05/marathons.png?w=1611&#038;h=601&#038;crop=1"
		alt=""
		srcset="https://www.localdvm.com/wp-content/uploads/sites/14/2020/05/marathons.png?w=320&amp;h=180&amp;crop=1 320w, https://www.localdvm.com/wp-content/uploads/sites/14/2020/05/marathons.png?w=640&amp;h=360&amp;crop=1 640w, https://www.localdvm.com/wp-content/uploads/sites/14/2020/05/marathons.png?w=960&amp;h=540&amp;crop=1 960w, https://www.localdvm.com/wp-content/uploads/sites/14/2020/05/marathons.png?w=1280&amp;h=601&amp;crop=1 1280w, https://www.localdvm.com/wp-content/uploads/sites/14/2020/05/marathons.png?w=1611&amp;h=601&amp;crop=1 1920w, https://www.localdvm.com/wp-content/uploads/sites/14/2020/05/marathons.png?w=1611&amp;h=601&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.localdvm.com/news/maryland/state-house-hearing-set-for-maryland-jobless-claims-problem/"
									>
			
				State House hearing set for Maryland jobless claims problem
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.localdvm.com/news/maryland/">Maryland</a> / <time datetime="2020-05-11T19:21:04-04:00">19 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.localdvm.com/news/maryland/state-house-hearing-set-for-maryland-jobless-claims-problem/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.localdvm.com/wp-content/uploads/sites/14/2020/05/unemployment.jpg?w=729&#038;h=401&#038;crop=1"
		alt=""
		srcset="https://www.localdvm.com/wp-content/uploads/sites/14/2020/05/unemployment.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.localdvm.com/wp-content/uploads/sites/14/2020/05/unemployment.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.localdvm.com/wp-content/uploads/sites/14/2020/05/unemployment.jpg?w=729&amp;h=401&amp;crop=1 960w, https://www.localdvm.com/wp-content/uploads/sites/14/2020/05/unemployment.jpg?w=729&amp;h=401&amp;crop=1 1280w, https://www.localdvm.com/wp-content/uploads/sites/14/2020/05/unemployment.jpg?w=729&amp;h=401&amp;crop=1 1920w, https://www.localdvm.com/wp-content/uploads/sites/14/2020/05/unemployment.jpg?w=729&amp;h=401&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.localdvm.com/news/maryland/3-covid-19-deaths-in-washington-county-reported-within-24-hrs/"
									>
			
				3 COVID-19 deaths in Washington County reported within 24 hrs
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.localdvm.com/news/maryland/">Maryland</a> / <time datetime="2020-05-11T18:13:01-04:00">20 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.localdvm.com/news/maryland/3-covid-19-deaths-in-washington-county-reported-within-24-hrs/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.localdvm.com/wp-content/uploads/sites/14/2020/05/thumbnail_Coronavirus-Update.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.localdvm.com/wp-content/uploads/sites/14/2020/05/thumbnail_Coronavirus-Update.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.localdvm.com/wp-content/uploads/sites/14/2020/05/thumbnail_Coronavirus-Update.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.localdvm.com/wp-content/uploads/sites/14/2020/05/thumbnail_Coronavirus-Update.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.localdvm.com/wp-content/uploads/sites/14/2020/05/thumbnail_Coronavirus-Update.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.localdvm.com/wp-content/uploads/sites/14/2020/05/thumbnail_Coronavirus-Update.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.localdvm.com/wp-content/uploads/sites/14/2020/05/thumbnail_Coronavirus-Update.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="4"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.localdvm.com/news/maryland/asymptomatic-marylanders-can-get-tested-at-meritus-with-no-referral/"
									>
			
				Asymptomatic Marylanders can get tested at Meritus with no referral
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.localdvm.com/news/maryland/">Maryland</a> / <time datetime="2020-05-11T15:02:45-04:00">23 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.localdvm.com/news/maryland/asymptomatic-marylanders-can-get-tested-at-meritus-with-no-referral/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.localdvm.com/wp-content/uploads/sites/14/2020/05/Meritus-screening.jpg?w=1280&#038;h=960&#038;crop=1"
		alt=""
		srcset="https://www.localdvm.com/wp-content/uploads/sites/14/2020/05/Meritus-screening.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.localdvm.com/wp-content/uploads/sites/14/2020/05/Meritus-screening.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.localdvm.com/wp-content/uploads/sites/14/2020/05/Meritus-screening.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.localdvm.com/wp-content/uploads/sites/14/2020/05/Meritus-screening.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.localdvm.com/wp-content/uploads/sites/14/2020/05/Meritus-screening.jpg?w=1280&amp;h=960&amp;crop=1 1920w, https://www.localdvm.com/wp-content/uploads/sites/14/2020/05/Meritus-screening.jpg?w=1280&amp;h=960&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="5"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.localdvm.com/news/maryland/washington-county-holds-salute-to-heroes-drive/"
									>
			
				Washington County holds &#8216;salute to heroes&#8217; drive
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.localdvm.com/news/maryland/">Maryland</a> / <time datetime="2020-05-09T20:09:01-04:00">3 days ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.localdvm.com/news/maryland/washington-county-holds-salute-to-heroes-drive/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.localdvm.com/wp-content/uploads/sites/14/2020/05/fire-truck.jpg?w=548&#038;h=309&#038;crop=1"
		alt=""
		srcset="https://www.localdvm.com/wp-content/uploads/sites/14/2020/05/fire-truck.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.localdvm.com/wp-content/uploads/sites/14/2020/05/fire-truck.jpg?w=548&amp;h=309&amp;crop=1 640w, https://www.localdvm.com/wp-content/uploads/sites/14/2020/05/fire-truck.jpg?w=548&amp;h=309&amp;crop=1 960w, https://www.localdvm.com/wp-content/uploads/sites/14/2020/05/fire-truck.jpg?w=548&amp;h=309&amp;crop=1 1280w, https://www.localdvm.com/wp-content/uploads/sites/14/2020/05/fire-truck.jpg?w=548&amp;h=309&amp;crop=1 1920w, https://www.localdvm.com/wp-content/uploads/sites/14/2020/05/fire-truck.jpg?w=548&amp;h=309&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

			
</div>



				</section>
							<section
					id="tab-1WestVirginia"
					class="article-list article-list--grid article-list--grid-3 article-list-tabs__panel"
					data-context="three_col_media_grid"
				>

					


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.localdvm.com/news/west-virginia/gov-jim-justice-to-give-1-p-m-covid-19-update/"
									>
			
				Gov. Jim Justice to give 1 p.m. COVID-19 update
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.localdvm.com/news/west-virginia/">West Virginia</a> / <time datetime="2020-05-12T12:33:14-04:00">2 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.localdvm.com/news/west-virginia/gov-jim-justice-to-give-1-p-m-covid-19-update/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.localdvm.com/wp-content/uploads/sites/14/2020/05/aace710bb8de4ee3b4a1dd267194133c.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.localdvm.com/wp-content/uploads/sites/14/2020/05/aace710bb8de4ee3b4a1dd267194133c.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.localdvm.com/wp-content/uploads/sites/14/2020/05/aace710bb8de4ee3b4a1dd267194133c.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.localdvm.com/wp-content/uploads/sites/14/2020/05/aace710bb8de4ee3b4a1dd267194133c.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.localdvm.com/wp-content/uploads/sites/14/2020/05/aace710bb8de4ee3b4a1dd267194133c.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.localdvm.com/wp-content/uploads/sites/14/2020/05/aace710bb8de4ee3b4a1dd267194133c.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.localdvm.com/wp-content/uploads/sites/14/2020/05/aace710bb8de4ee3b4a1dd267194133c.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.localdvm.com/news/west-virginia/festivall-makes-plans-for-virtuall-event/"
									>
			
				FestivALL makes plans for &#8216;VirtuALL&#8217; event
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.localdvm.com/news/west-virginia/">West Virginia</a> / <time datetime="2020-05-12T11:44:53-04:00">2 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.localdvm.com/news/west-virginia/festivall-makes-plans-for-virtuall-event/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.localdvm.com/wp-content/uploads/sites/14/2020/05/Capture-3.jpg?w=1775&#038;h=911&#038;crop=1"
		alt=""
		srcset="https://www.localdvm.com/wp-content/uploads/sites/14/2020/05/Capture-3.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.localdvm.com/wp-content/uploads/sites/14/2020/05/Capture-3.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.localdvm.com/wp-content/uploads/sites/14/2020/05/Capture-3.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.localdvm.com/wp-content/uploads/sites/14/2020/05/Capture-3.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.localdvm.com/wp-content/uploads/sites/14/2020/05/Capture-3.jpg?w=1775&amp;h=911&amp;crop=1 1920w, https://www.localdvm.com/wp-content/uploads/sites/14/2020/05/Capture-3.jpg?w=1775&amp;h=911&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.localdvm.com/health/coronavirus/organizations-come-together-to-give-away-cars-to-people-in-recovery/"
									>
			
				Organizations come together to give away cars to people in recovery
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.localdvm.com/health/coronavirus/">Coronavirus</a> / <time datetime="2020-05-12T05:29:36-04:00">9 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.localdvm.com/health/coronavirus/organizations-come-together-to-give-away-cars-to-people-in-recovery/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.localdvm.com/wp-content/uploads/sites/14/2020/05/good-news.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.localdvm.com/wp-content/uploads/sites/14/2020/05/good-news.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.localdvm.com/wp-content/uploads/sites/14/2020/05/good-news.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.localdvm.com/wp-content/uploads/sites/14/2020/05/good-news.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.localdvm.com/wp-content/uploads/sites/14/2020/05/good-news.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.localdvm.com/wp-content/uploads/sites/14/2020/05/good-news.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.localdvm.com/wp-content/uploads/sites/14/2020/05/good-news.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.localdvm.com/news/west-virginia-heads-into-week-3-future-details-on-week-4/"
									>
			
				West Virginia heads into Week 3, future details on Week 4
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.localdvm.com/news/">News</a> / <time datetime="2020-05-11T22:51:38-04:00">15 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.localdvm.com/news/west-virginia-heads-into-week-3-future-details-on-week-4/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.localdvm.com/wp-content/uploads/sites/14/2020/04/jim-justice-1.jpg?w=1024&#038;h=738&#038;crop=1"
		alt=""
		srcset="https://www.localdvm.com/wp-content/uploads/sites/14/2020/04/jim-justice-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.localdvm.com/wp-content/uploads/sites/14/2020/04/jim-justice-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.localdvm.com/wp-content/uploads/sites/14/2020/04/jim-justice-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.localdvm.com/wp-content/uploads/sites/14/2020/04/jim-justice-1.jpg?w=1024&amp;h=720&amp;crop=1 1280w, https://www.localdvm.com/wp-content/uploads/sites/14/2020/04/jim-justice-1.jpg?w=1024&amp;h=738&amp;crop=1 1920w, https://www.localdvm.com/wp-content/uploads/sites/14/2020/04/jim-justice-1.jpg?w=1024&amp;h=738&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="4"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.localdvm.com/news/west-virginia/1-1-million-allotted-for-wv-veteran-housing/"
									>
			
				$1.1 million allotted for WV veteran housing
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.localdvm.com/news/west-virginia/">West Virginia</a> / <time datetime="2020-05-11T20:16:55-04:00">18 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.localdvm.com/news/west-virginia/1-1-million-allotted-for-wv-veteran-housing/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.localdvm.com/wp-content/uploads/sites/14/2020/05/flag.png?w=1373&#038;h=881&#038;crop=1"
		alt=""
		srcset="https://www.localdvm.com/wp-content/uploads/sites/14/2020/05/flag.png?w=320&amp;h=180&amp;crop=1 320w, https://www.localdvm.com/wp-content/uploads/sites/14/2020/05/flag.png?w=640&amp;h=360&amp;crop=1 640w, https://www.localdvm.com/wp-content/uploads/sites/14/2020/05/flag.png?w=960&amp;h=540&amp;crop=1 960w, https://www.localdvm.com/wp-content/uploads/sites/14/2020/05/flag.png?w=1280&amp;h=720&amp;crop=1 1280w, https://www.localdvm.com/wp-content/uploads/sites/14/2020/05/flag.png?w=1373&amp;h=881&amp;crop=1 1920w, https://www.localdvm.com/wp-content/uploads/sites/14/2020/05/flag.png?w=1373&amp;h=881&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="5"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.localdvm.com/news/west-virginia/ranson-man-sentenced-to-5-years-probation-for-selling-cocaine/"
									>
			
				Ranson man sentenced to 5 years probation for selling cocaine
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.localdvm.com/news/west-virginia/">West Virginia</a> / <time datetime="2020-05-11T19:37:05-04:00">19 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.localdvm.com/news/west-virginia/ranson-man-sentenced-to-5-years-probation-for-selling-cocaine/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.localdvm.com/wp-content/uploads/sites/14/2018/05/Jefferson_County_Deputies_0_43971893_ver1.0-e1589240202322.jpg?w=1920&#038;h=840&#038;crop=1"
		alt="Jefferson_County_Deputies_0_20180530221039"
		srcset="https://www.localdvm.com/wp-content/uploads/sites/14/2018/05/Jefferson_County_Deputies_0_43971893_ver1.0-e1589240202322.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.localdvm.com/wp-content/uploads/sites/14/2018/05/Jefferson_County_Deputies_0_43971893_ver1.0-e1589240202322.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.localdvm.com/wp-content/uploads/sites/14/2018/05/Jefferson_County_Deputies_0_43971893_ver1.0-e1589240202322.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.localdvm.com/wp-content/uploads/sites/14/2018/05/Jefferson_County_Deputies_0_43971893_ver1.0-e1589240202322.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.localdvm.com/wp-content/uploads/sites/14/2018/05/Jefferson_County_Deputies_0_43971893_ver1.0-e1589240202322.jpg?w=1920&amp;h=840&amp;crop=1 1920w, https://www.localdvm.com/wp-content/uploads/sites/14/2018/05/Jefferson_County_Deputies_0_43971893_ver1.0-e1589240202322.jpg?w=1920&amp;h=840&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

			
</div>



				</section>
							<section
					id="tab-1I-270"
					class="article-list article-list--grid article-list--grid-3 article-list-tabs__panel"
					data-context="three_col_media_grid"
				>

					


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.localdvm.com/news/i-270/man-dead-after-second-homicide-incident-in-white-oak/"
									>
			
				Man dead after second homicide incident in White Oak
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.localdvm.com/news/i-270/">I-270</a> / <time datetime="2020-05-11T23:16:47-04:00">15 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.localdvm.com/news/i-270/man-dead-after-second-homicide-incident-in-white-oak/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.localdvm.com/wp-content/uploads/sites/14/2020/03/md-police.jpg?w=1560&#038;h=1076&#038;crop=1"
		alt=""
		srcset="https://www.localdvm.com/wp-content/uploads/sites/14/2020/03/md-police.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.localdvm.com/wp-content/uploads/sites/14/2020/03/md-police.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.localdvm.com/wp-content/uploads/sites/14/2020/03/md-police.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.localdvm.com/wp-content/uploads/sites/14/2020/03/md-police.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.localdvm.com/wp-content/uploads/sites/14/2020/03/md-police.jpg?w=1560&amp;h=1076&amp;crop=1 1920w, https://www.localdvm.com/wp-content/uploads/sites/14/2020/03/md-police.jpg?w=1560&amp;h=1076&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.localdvm.com/news/i-270/parks-in-poolesville-to-remain-closed-until-may-18/"
									>
			
				Parks in Poolesville to remain closed until May 18
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.localdvm.com/news/i-270/">I-270</a> / <time datetime="2020-05-11T20:57:14-04:00">17 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.localdvm.com/news/i-270/parks-in-poolesville-to-remain-closed-until-may-18/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.localdvm.com/wp-content/uploads/sites/14/2020/05/WDVM_050720_THURMONT-PARKS-V.00_00_14_11.Still001.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.localdvm.com/wp-content/uploads/sites/14/2020/05/WDVM_050720_THURMONT-PARKS-V.00_00_14_11.Still001.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.localdvm.com/wp-content/uploads/sites/14/2020/05/WDVM_050720_THURMONT-PARKS-V.00_00_14_11.Still001.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.localdvm.com/wp-content/uploads/sites/14/2020/05/WDVM_050720_THURMONT-PARKS-V.00_00_14_11.Still001.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.localdvm.com/wp-content/uploads/sites/14/2020/05/WDVM_050720_THURMONT-PARKS-V.00_00_14_11.Still001.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.localdvm.com/wp-content/uploads/sites/14/2020/05/WDVM_050720_THURMONT-PARKS-V.00_00_14_11.Still001.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.localdvm.com/wp-content/uploads/sites/14/2020/05/WDVM_050720_THURMONT-PARKS-V.00_00_14_11.Still001.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.localdvm.com/news/i-270/mount-st-marys-university-to-reopen-for-face-to-face-learning-in-fall/"
									>
			
				Mount St. Mary&#8217;s University to reopen for face-to-face learning in fall
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.localdvm.com/news/i-270/">I-270</a> / <time datetime="2020-05-11T20:38:27-04:00">18 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.localdvm.com/news/i-270/mount-st-marys-university-to-reopen-for-face-to-face-learning-in-fall/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.localdvm.com/wp-content/uploads/sites/14/2020/05/051120_msms.jpg?w=618&#038;h=425&#038;crop=1"
		alt=""
		srcset="https://www.localdvm.com/wp-content/uploads/sites/14/2020/05/051120_msms.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.localdvm.com/wp-content/uploads/sites/14/2020/05/051120_msms.jpg?w=618&amp;h=360&amp;crop=1 640w, https://www.localdvm.com/wp-content/uploads/sites/14/2020/05/051120_msms.jpg?w=618&amp;h=425&amp;crop=1 960w, https://www.localdvm.com/wp-content/uploads/sites/14/2020/05/051120_msms.jpg?w=618&amp;h=425&amp;crop=1 1280w, https://www.localdvm.com/wp-content/uploads/sites/14/2020/05/051120_msms.jpg?w=618&amp;h=425&amp;crop=1 1920w, https://www.localdvm.com/wp-content/uploads/sites/14/2020/05/051120_msms.jpg?w=618&amp;h=425&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.localdvm.com/news/i-270/frederick-county-council-launches-new-ways-to-garner-public-input/"
									>
			
				Frederick County Council launches new ways to garner public input
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.localdvm.com/news/i-270/">I-270</a> / <time datetime="2020-05-11T19:23:04-04:00">19 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.localdvm.com/news/i-270/frederick-county-council-launches-new-ways-to-garner-public-input/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.localdvm.com/wp-content/uploads/sites/14/2020/05/051120_winchester-hall.jpg?w=581&#038;h=349&#038;crop=1"
		alt=""
		srcset="https://www.localdvm.com/wp-content/uploads/sites/14/2020/05/051120_winchester-hall.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.localdvm.com/wp-content/uploads/sites/14/2020/05/051120_winchester-hall.jpg?w=581&amp;h=349&amp;crop=1 640w, https://www.localdvm.com/wp-content/uploads/sites/14/2020/05/051120_winchester-hall.jpg?w=581&amp;h=349&amp;crop=1 960w, https://www.localdvm.com/wp-content/uploads/sites/14/2020/05/051120_winchester-hall.jpg?w=581&amp;h=349&amp;crop=1 1280w, https://www.localdvm.com/wp-content/uploads/sites/14/2020/05/051120_winchester-hall.jpg?w=581&amp;h=349&amp;crop=1 1920w, https://www.localdvm.com/wp-content/uploads/sites/14/2020/05/051120_winchester-hall.jpg?w=581&amp;h=349&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="4"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.localdvm.com/news/maryland/state-house-hearing-set-for-maryland-jobless-claims-problem/"
									>
			
				State House hearing set for Maryland jobless claims problem
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.localdvm.com/news/maryland/">Maryland</a> / <time datetime="2020-05-11T19:21:04-04:00">19 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.localdvm.com/news/maryland/state-house-hearing-set-for-maryland-jobless-claims-problem/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.localdvm.com/wp-content/uploads/sites/14/2020/05/unemployment.jpg?w=729&#038;h=401&#038;crop=1"
		alt=""
		srcset="https://www.localdvm.com/wp-content/uploads/sites/14/2020/05/unemployment.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.localdvm.com/wp-content/uploads/sites/14/2020/05/unemployment.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.localdvm.com/wp-content/uploads/sites/14/2020/05/unemployment.jpg?w=729&amp;h=401&amp;crop=1 960w, https://www.localdvm.com/wp-content/uploads/sites/14/2020/05/unemployment.jpg?w=729&amp;h=401&amp;crop=1 1280w, https://www.localdvm.com/wp-content/uploads/sites/14/2020/05/unemployment.jpg?w=729&amp;h=401&amp;crop=1 1920w, https://www.localdvm.com/wp-content/uploads/sites/14/2020/05/unemployment.jpg?w=729&amp;h=401&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="5"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.localdvm.com/health/coronavirus/montgomery-county-not-likely-to-re-open-with-the-rest-of-maryland/"
									>
			
				Montgomery County not likely to reopen with the rest of Maryland
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.localdvm.com/health/coronavirus/">Coronavirus</a> / <time datetime="2020-05-11T18:35:21-04:00">20 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.localdvm.com/health/coronavirus/montgomery-county-not-likely-to-re-open-with-the-rest-of-maryland/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.localdvm.com/wp-content/uploads/sites/14/2020/05/Moco.jpg?w=800&#038;h=450&#038;crop=1"
		alt=""
		srcset="https://www.localdvm.com/wp-content/uploads/sites/14/2020/05/Moco.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.localdvm.com/wp-content/uploads/sites/14/2020/05/Moco.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.localdvm.com/wp-content/uploads/sites/14/2020/05/Moco.jpg?w=800&amp;h=450&amp;crop=1 960w, https://www.localdvm.com/wp-content/uploads/sites/14/2020/05/Moco.jpg?w=800&amp;h=450&amp;crop=1 1280w, https://www.localdvm.com/wp-content/uploads/sites/14/2020/05/Moco.jpg?w=800&amp;h=450&amp;crop=1 1920w, https://www.localdvm.com/wp-content/uploads/sites/14/2020/05/Moco.jpg?w=800&amp;h=450&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

			
</div>



				</section>
							<section
					id="tab-1NOVA"
					class="article-list article-list--grid article-list--grid-3 article-list-tabs__panel"
					data-context="three_col_media_grid"
				>

					


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.localdvm.com/news/virginia/northern-virginia-delays-reopening-until-may-28/"
									>
			
				Northern Virginia delays reopening until May 28
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.localdvm.com/news/virginia/">Virginia</a> / <time datetime="2020-05-12T14:08:06-04:00">1 min ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.localdvm.com/news/virginia/northern-virginia-delays-reopening-until-may-28/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.localdvm.com/wp-content/uploads/sites/14/2020/05/AP20132681964570.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.localdvm.com/wp-content/uploads/sites/14/2020/05/AP20132681964570.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.localdvm.com/wp-content/uploads/sites/14/2020/05/AP20132681964570.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.localdvm.com/wp-content/uploads/sites/14/2020/05/AP20132681964570.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.localdvm.com/wp-content/uploads/sites/14/2020/05/AP20132681964570.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.localdvm.com/wp-content/uploads/sites/14/2020/05/AP20132681964570.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.localdvm.com/wp-content/uploads/sites/14/2020/05/AP20132681964570.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.localdvm.com/news/virginia/may-12-deadline-to-request-absentee-ballot-for-may-19-election/"
									>
			
				May 12 deadline to request absentee ballot for May 19 election
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.localdvm.com/news/virginia/">Virginia</a> / <time datetime="2020-05-12T13:38:37-04:00">31 mins ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.localdvm.com/news/virginia/may-12-deadline-to-request-absentee-ballot-for-may-19-election/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.localdvm.com/wp-content/uploads/sites/14/2020/05/absentee-1.jpg?w=2016&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.localdvm.com/wp-content/uploads/sites/14/2020/05/absentee-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.localdvm.com/wp-content/uploads/sites/14/2020/05/absentee-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.localdvm.com/wp-content/uploads/sites/14/2020/05/absentee-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.localdvm.com/wp-content/uploads/sites/14/2020/05/absentee-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.localdvm.com/wp-content/uploads/sites/14/2020/05/absentee-1.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.localdvm.com/wp-content/uploads/sites/14/2020/05/absentee-1.jpg?w=2016&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.localdvm.com/news/virginia/peninsula-instacart-worker-says-companys-tip-policy-is-unfair/"
									>
			
				Peninsula Instacart worker says company&#8217;s tip policy is unfair
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.localdvm.com/news/virginia/">Virginia</a> / <time datetime="2020-05-12T10:17:44-04:00">4 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.localdvm.com/news/virginia/peninsula-instacart-worker-says-companys-tip-policy-is-unfair/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.localdvm.com/wp-content/uploads/sites/14/2020/05/96C3354E53984F7D8749DACBEA90797B.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.localdvm.com/wp-content/uploads/sites/14/2020/05/96C3354E53984F7D8749DACBEA90797B.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.localdvm.com/wp-content/uploads/sites/14/2020/05/96C3354E53984F7D8749DACBEA90797B.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.localdvm.com/wp-content/uploads/sites/14/2020/05/96C3354E53984F7D8749DACBEA90797B.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.localdvm.com/wp-content/uploads/sites/14/2020/05/96C3354E53984F7D8749DACBEA90797B.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.localdvm.com/wp-content/uploads/sites/14/2020/05/96C3354E53984F7D8749DACBEA90797B.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.localdvm.com/wp-content/uploads/sites/14/2020/05/96C3354E53984F7D8749DACBEA90797B.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.localdvm.com/news/virginia/buttercup-the-runaway-calf-finds-new-home/"
									>
			
				&#8216;Buttercup&#8217; the runaway calf finds new home
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.localdvm.com/news/virginia/">Virginia</a> / <time datetime="2020-05-12T09:04:59-04:00">5 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.localdvm.com/news/virginia/buttercup-the-runaway-calf-finds-new-home/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.localdvm.com/wp-content/uploads/sites/14/2020/05/FA9D8EC87F4B46049ABD2F70807441DF.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.localdvm.com/wp-content/uploads/sites/14/2020/05/FA9D8EC87F4B46049ABD2F70807441DF.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.localdvm.com/wp-content/uploads/sites/14/2020/05/FA9D8EC87F4B46049ABD2F70807441DF.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.localdvm.com/wp-content/uploads/sites/14/2020/05/FA9D8EC87F4B46049ABD2F70807441DF.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.localdvm.com/wp-content/uploads/sites/14/2020/05/FA9D8EC87F4B46049ABD2F70807441DF.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.localdvm.com/wp-content/uploads/sites/14/2020/05/FA9D8EC87F4B46049ABD2F70807441DF.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.localdvm.com/wp-content/uploads/sites/14/2020/05/FA9D8EC87F4B46049ABD2F70807441DF.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="4"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.localdvm.com/news/virginia/woman-arrested-for-malicious-wounding-in-woodbridge/"
									>
			
				Woman arrested for malicious wounding in Woodbridge
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.localdvm.com/news/virginia/">Virginia</a> / <time datetime="2020-05-11T22:54:22-04:00">15 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.localdvm.com/news/virginia/woman-arrested-for-malicious-wounding-in-woodbridge/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper portrait square-on-mobile"
	>
	<img
		src="https://www.localdvm.com/wp-content/uploads/sites/14/2020/05/MURRAY-1.jpg?w=366&#038;h=456&#038;crop=1"
		alt=""
		srcset="https://www.localdvm.com/wp-content/uploads/sites/14/2020/05/MURRAY-1.jpg?w=180&amp;h=320&amp;crop=1 180w, https://www.localdvm.com/wp-content/uploads/sites/14/2020/05/MURRAY-1.jpg?w=360&amp;h=456&amp;crop=1 360w, https://www.localdvm.com/wp-content/uploads/sites/14/2020/05/MURRAY-1.jpg?w=366&amp;h=456&amp;crop=1 540w, https://www.localdvm.com/wp-content/uploads/sites/14/2020/05/MURRAY-1.jpg?w=366&amp;h=456&amp;crop=1 720w, https://www.localdvm.com/wp-content/uploads/sites/14/2020/05/MURRAY-1.jpg?w=366&amp;h=456&amp;crop=1 1080w, https://www.localdvm.com/wp-content/uploads/sites/14/2020/05/MURRAY-1.jpg?w=366&amp;h=456&amp;crop=1 1440w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="5"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.localdvm.com/something-good/goodwin-house-resident-breaks-out-his-tuba-plays-from-his-balcony/"
									>
			
				Goodwin House resident breaks out his tuba, plays from his balcony
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.localdvm.com/something-good/">#somethinggood</a> / <time datetime="2020-05-11T20:11:14-04:00">18 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.localdvm.com/something-good/goodwin-house-resident-breaks-out-his-tuba-plays-from-his-balcony/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.localdvm.com/wp-content/uploads/sites/14/2020/05/PKG.00_00_03_27.Still001.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.localdvm.com/wp-content/uploads/sites/14/2020/05/PKG.00_00_03_27.Still001.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.localdvm.com/wp-content/uploads/sites/14/2020/05/PKG.00_00_03_27.Still001.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.localdvm.com/wp-content/uploads/sites/14/2020/05/PKG.00_00_03_27.Still001.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.localdvm.com/wp-content/uploads/sites/14/2020/05/PKG.00_00_03_27.Still001.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.localdvm.com/wp-content/uploads/sites/14/2020/05/PKG.00_00_03_27.Still001.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.localdvm.com/wp-content/uploads/sites/14/2020/05/PKG.00_00_03_27.Still001.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

			
</div>



				</section>
							<section
					id="tab-1Pennsylvania"
					class="article-list article-list--grid article-list--grid-3 article-list-tabs__panel"
					data-context="three_col_media_grid"
				>

					


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.localdvm.com/health/coronavirus/gov-wolf-expected-to-announce-reopening-in-13-western-pa-counties/"
									>
			
				Gov. Wolf expected to announce reopening in 13 western Pa. counties
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.localdvm.com/health/coronavirus/">Coronavirus</a> / <time datetime="2020-05-08T12:52:10-04:00">4 days ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.localdvm.com/health/coronavirus/gov-wolf-expected-to-announce-reopening-in-13-western-pa-counties/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.localdvm.com/wp-content/uploads/sites/14/2020/05/gov-wolf-good-2.png?w=593&#038;h=395&#038;crop=1"
		alt=""
		srcset="https://www.localdvm.com/wp-content/uploads/sites/14/2020/05/gov-wolf-good-2.png?w=320&amp;h=180&amp;crop=1 320w, https://www.localdvm.com/wp-content/uploads/sites/14/2020/05/gov-wolf-good-2.png?w=593&amp;h=360&amp;crop=1 640w, https://www.localdvm.com/wp-content/uploads/sites/14/2020/05/gov-wolf-good-2.png?w=593&amp;h=395&amp;crop=1 960w, https://www.localdvm.com/wp-content/uploads/sites/14/2020/05/gov-wolf-good-2.png?w=593&amp;h=395&amp;crop=1 1280w, https://www.localdvm.com/wp-content/uploads/sites/14/2020/05/gov-wolf-good-2.png?w=593&amp;h=395&amp;crop=1 1920w, https://www.localdvm.com/wp-content/uploads/sites/14/2020/05/gov-wolf-good-2.png?w=593&amp;h=395&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.localdvm.com/health/coronavirus/gov-wolf-extends-stay-at-home-order-for-red-phase-counties-until-june-4/"
									>
			
				Gov. Wolf extends stay-at-home order for &#8216;red phase&#8217; counties until June 4
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.localdvm.com/health/coronavirus/">Coronavirus</a> / <time datetime="2020-05-08T10:24:49-04:00">4 days ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.localdvm.com/health/coronavirus/gov-wolf-extends-stay-at-home-order-for-red-phase-counties-until-june-4/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.localdvm.com/wp-content/uploads/sites/14/2020/05/gov-wolf-good-1.png?w=593&#038;h=395&#038;crop=1"
		alt=""
		srcset="https://www.localdvm.com/wp-content/uploads/sites/14/2020/05/gov-wolf-good-1.png?w=320&amp;h=180&amp;crop=1 320w, https://www.localdvm.com/wp-content/uploads/sites/14/2020/05/gov-wolf-good-1.png?w=593&amp;h=360&amp;crop=1 640w, https://www.localdvm.com/wp-content/uploads/sites/14/2020/05/gov-wolf-good-1.png?w=593&amp;h=395&amp;crop=1 960w, https://www.localdvm.com/wp-content/uploads/sites/14/2020/05/gov-wolf-good-1.png?w=593&amp;h=395&amp;crop=1 1280w, https://www.localdvm.com/wp-content/uploads/sites/14/2020/05/gov-wolf-good-1.png?w=593&amp;h=395&amp;crop=1 1920w, https://www.localdvm.com/wp-content/uploads/sites/14/2020/05/gov-wolf-good-1.png?w=593&amp;h=395&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.localdvm.com/news/pennsylvania/gov-wolf-evictions-foreclosure-ban-extended-into-july/"
									>
			
				Gov. Wolf: Evictions, foreclosure ban extended into July
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.localdvm.com/news/pennsylvania/">Pennsylvania</a> / <time datetime="2020-05-07T14:21:04-04:00">5 days ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.localdvm.com/news/pennsylvania/gov-wolf-evictions-foreclosure-ban-extended-into-july/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.localdvm.com/wp-content/uploads/sites/14/2020/05/gettyimages-497888346-594x594-1.jpg?w=594&#038;h=396&#038;crop=1"
		alt=""
		srcset="https://www.localdvm.com/wp-content/uploads/sites/14/2020/05/gettyimages-497888346-594x594-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.localdvm.com/wp-content/uploads/sites/14/2020/05/gettyimages-497888346-594x594-1.jpg?w=594&amp;h=360&amp;crop=1 640w, https://www.localdvm.com/wp-content/uploads/sites/14/2020/05/gettyimages-497888346-594x594-1.jpg?w=594&amp;h=396&amp;crop=1 960w, https://www.localdvm.com/wp-content/uploads/sites/14/2020/05/gettyimages-497888346-594x594-1.jpg?w=594&amp;h=396&amp;crop=1 1280w, https://www.localdvm.com/wp-content/uploads/sites/14/2020/05/gettyimages-497888346-594x594-1.jpg?w=594&amp;h=396&amp;crop=1 1920w, https://www.localdvm.com/wp-content/uploads/sites/14/2020/05/gettyimages-497888346-594x594-1.jpg?w=594&amp;h=396&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.localdvm.com/news/pennsylvania/officer-involved-shooting-under-investigation-in-the-poconos/"
									>
			
				Officer involved shooting under investigation in the Poconos
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.localdvm.com/news/pennsylvania/">Pennsylvania</a> / <time datetime="2020-05-07T10:24:21-04:00">5 days ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.localdvm.com/news/pennsylvania/officer-involved-shooting-under-investigation-in-the-poconos/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.localdvm.com/wp-content/uploads/sites/14/2020/05/5620_StroudsburgShootingInvestigation.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.localdvm.com/wp-content/uploads/sites/14/2020/05/5620_StroudsburgShootingInvestigation.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.localdvm.com/wp-content/uploads/sites/14/2020/05/5620_StroudsburgShootingInvestigation.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.localdvm.com/wp-content/uploads/sites/14/2020/05/5620_StroudsburgShootingInvestigation.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.localdvm.com/wp-content/uploads/sites/14/2020/05/5620_StroudsburgShootingInvestigation.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.localdvm.com/wp-content/uploads/sites/14/2020/05/5620_StroudsburgShootingInvestigation.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.localdvm.com/wp-content/uploads/sites/14/2020/05/5620_StroudsburgShootingInvestigation.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="4"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.localdvm.com/news/pennsylvania/77-wine-spirits-to-allow-in-store-sales-in-some-pennsylvania-counties/"
									>
			
				77 wine &amp; spirits to allow in-store sales in some Pennsylvania counties
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.localdvm.com/news/pennsylvania/">Pennsylvania</a> / <time datetime="2020-05-06T16:32:07-04:00">6 days ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.localdvm.com/news/pennsylvania/77-wine-spirits-to-allow-in-store-sales-in-some-pennsylvania-counties/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.localdvm.com/wp-content/uploads/sites/14/2020/05/liquor_alcohol_36870160_ver1.0.jpg?w=650&#038;h=365&#038;crop=1"
		alt=""
		srcset="https://www.localdvm.com/wp-content/uploads/sites/14/2020/05/liquor_alcohol_36870160_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.localdvm.com/wp-content/uploads/sites/14/2020/05/liquor_alcohol_36870160_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.localdvm.com/wp-content/uploads/sites/14/2020/05/liquor_alcohol_36870160_ver1.0.jpg?w=650&amp;h=365&amp;crop=1 960w, https://www.localdvm.com/wp-content/uploads/sites/14/2020/05/liquor_alcohol_36870160_ver1.0.jpg?w=650&amp;h=365&amp;crop=1 1280w, https://www.localdvm.com/wp-content/uploads/sites/14/2020/05/liquor_alcohol_36870160_ver1.0.jpg?w=650&amp;h=365&amp;crop=1 1920w, https://www.localdvm.com/wp-content/uploads/sites/14/2020/05/liquor_alcohol_36870160_ver1.0.jpg?w=650&amp;h=365&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="5"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.localdvm.com/news/pennsylvania/bill-to-end-child-marriage-in-pa-sent-to-governor/"
									>
			
				Bill to end child marriage in Pa. sent to governor
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.localdvm.com/news/pennsylvania/">Pennsylvania</a> / <time datetime="2020-04-30T14:21:59-04:00">2 weeks ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.localdvm.com/news/pennsylvania/bill-to-end-child-marriage-in-pa-sent-to-governor/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.localdvm.com/wp-content/uploads/sites/14/2020/04/000004-6.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.localdvm.com/wp-content/uploads/sites/14/2020/04/000004-6.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.localdvm.com/wp-content/uploads/sites/14/2020/04/000004-6.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.localdvm.com/wp-content/uploads/sites/14/2020/04/000004-6.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.localdvm.com/wp-content/uploads/sites/14/2020/04/000004-6.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.localdvm.com/wp-content/uploads/sites/14/2020/04/000004-6.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.localdvm.com/wp-content/uploads/sites/14/2020/04/000004-6.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

			
</div>



				</section>
						</div>
</section>
</section><section id="custom_html-125" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><tqwgtplaceholder holdername="embedded_1585592783359"></tqwgtplaceholder></div></div></section></article>

	<aside class="article-list article-list--full-width">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More National Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://www.localdvm.com/news/national/us-choir-outbreak-called-superspreader-event-in-report/">
		
		<article
			class="article-list__article article-list__article--is-stacked  article-list__article--has-excerpt"
			data-index="0"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				US choir outbreak called &#8216;superspreader event&#8217; in report
					</h3>
	
			<footer class="article-list__article-byline">
			by Array, Associated Press <span class="sep">/</span> <time datetime="2020-05-12T13:58:37-04:00">May 12, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>SHORELINE, Wash. (AP) — Disease trackers are calling a choir practice in Washington state a superspreader event that illustrates how easily the coronavirus can pass from person to person.</p>
<p>The act of singing itself may have spread the virus in the air and onto surfaces, according to a report from Skagit County Public Health published Tuesday. </p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

		</article>

					</a>
								<a class="article-list__blanketing-link" href="https://www.localdvm.com/news/national/ap-exclusive-chicago-morgue-coping-despite-surge-in-deaths/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="1"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				AP Exclusive: Chicago morgue coping despite surge in deaths
					</h3>
	
			<footer class="article-list__article-byline">
			by Array, Associated Press <span class="sep">/</span> <time datetime="2020-05-12T13:46:20-04:00">May 12, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>CHICAGO (AP) — The Chicago area’s chief medical examiner starts her day with a numbers problem: how to manage three times the number of deaths as before the coronavirus pandemic with the same number of pathologists.</p>
<p>On a recent morning when The Associated Press got exclusive access to the Cook County Medical Examiner’s Office for the day, Dr. Ponni Arunkumar scanned a list of 62 new death cases. The average last year was 20 a day. </p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.localdvm.com/wp-content/uploads/sites/14/2020/05/0855d29dc2f64f3f9fdc6cb76ce57e63.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt="Ponni Arunkumar"
		srcset="https://www.localdvm.com/wp-content/uploads/sites/14/2020/05/0855d29dc2f64f3f9fdc6cb76ce57e63.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.localdvm.com/wp-content/uploads/sites/14/2020/05/0855d29dc2f64f3f9fdc6cb76ce57e63.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.localdvm.com/wp-content/uploads/sites/14/2020/05/0855d29dc2f64f3f9fdc6cb76ce57e63.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.localdvm.com/wp-content/uploads/sites/14/2020/05/0855d29dc2f64f3f9fdc6cb76ce57e63.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.localdvm.com/wp-content/uploads/sites/14/2020/05/0855d29dc2f64f3f9fdc6cb76ce57e63.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.localdvm.com/wp-content/uploads/sites/14/2020/05/0855d29dc2f64f3f9fdc6cb76ce57e63.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
								<a class="article-list__blanketing-link" href="https://www.localdvm.com/news/national/man-hit-by-airplane-killed-on-abia-runway-identified-by-police/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="2"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Man hit by airplane, killed on ABIA runway identified by police
					</h3>
	
			<footer class="article-list__article-byline">
			by Russell Falcon <span class="sep">/</span> <time datetime="2020-05-12T12:25:13-04:00">May 12, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>AUSTIN (KXAN) -- A man struck and killed by a passenger plane after it landed on a runway at Austin-Bergstrom International Airport Thursday night has been identified by Austin police.</p>
<p>Police say 22-year-old Junin Ko was killed on the runway. Ko was pronounced dead at 8:41 p.m. Thursday.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.localdvm.com/wp-content/uploads/sites/14/2020/05/abia-crash-6.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.localdvm.com/wp-content/uploads/sites/14/2020/05/abia-crash-6.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.localdvm.com/wp-content/uploads/sites/14/2020/05/abia-crash-6.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.localdvm.com/wp-content/uploads/sites/14/2020/05/abia-crash-6.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.localdvm.com/wp-content/uploads/sites/14/2020/05/abia-crash-6.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.localdvm.com/wp-content/uploads/sites/14/2020/05/abia-crash-6.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.localdvm.com/wp-content/uploads/sites/14/2020/05/abia-crash-6.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
			
</div>



	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story pages","dfp_id":"5678","tag_name":"nx.whag","ad_disabled":"0"}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"national","kw":"walmart-to-repeat-cash-bonus-for-all-u-s-hourly-employees"}'   data-path='/5678/nx.whag/news/national'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>


			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"nx.whag","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"national","kw":"walmart-to-repeat-cash-bonus-for-all-u-s-hourly-employees"}'   data-path='/5678/nx.whag/news/national'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	<section id="custom_html-138" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><a href="/honoring-you"><img src="https://www.localdvm.com/wp-content/uploads/sites/14/2020/05/honoring-you_300x600_banner-ad-2.jpg" alt="honoring you banner" /></a></div></div></section><section id="media_image-29" class="widget widget_media_image"><a href="http://marketplace-redirect.doapps.com/3416"><img width="300" height="600" src="https://www.localdvm.com/wp-content/uploads/sites/14/2020/03/WDVM-App-Ads-COVID-19-300x600-1.gif?w=300" class="image wp-image-305725  attachment-300x600 size-300x600" alt="" style="max-width: 100%; height: auto;" /></a></section>
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	<section id="ns-article-bin-35" class="widget widget_ns-article-bin">			<section
				class="article-list article-list--trending"
				data-component=""
				data-context="numbered_list"
								data-carousel-duration="0"
			>
				
	<h2 class="article-list__heading article-list__heading--bottom-divider">
		Trending Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="0"
			data-collection="article-list8"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list8"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.localdvm.com/news/virginia/woman-arrested-for-malicious-wounding-in-woodbridge/"
									>
			
				Woman arrested for malicious wounding in Woodbridge
							</a>
					</h3>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="1"
			data-collection="article-list8"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list8"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.localdvm.com/health/coronavirus/dc-mayor-bowser-looks-to-reopen-the-district-in-phases/"
									>
			
				DC Mayor Bowser looks to reopen the District in phases
							</a>
					</h3>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="2"
			data-collection="article-list8"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list8"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.localdvm.com/news/i-270/death-investigation-in-white-oak/"
									>
			
				One dead, two others injured, and a suspect is arrested after domestic dispute
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="3"
			data-collection="article-list8"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list8"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.localdvm.com/news/west-virginia/gov-jim-justice-to-give-1-p-m-covid-19-update/"
									>
			
				Gov. Jim Justice to give 1 p.m. COVID-19 update
							</a>
					</h3>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="4"
			data-collection="article-list8"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list8"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.localdvm.com/news/maryland/3-covid-19-deaths-in-washington-county-reported-within-24-hrs/"
									>
			
				3 COVID-19 deaths in Washington County reported within 24 hrs
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

			
</div>



			</section>
			</section>
<aside class="weather-widget">
	<h2 class="weather-widget__heading">3-Day Forecast</h2>
	<a class="weather-widget__content" href="https://www.localdvm.com/weather/">
		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Current</h4>
			<h5 class="weather-widget__item-temperature">
				58&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-65"></span>
			</figure>
			<span class="weather-widget__item-conditions">Clear</span>
		</div>

		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Tonight</h4>
			<h5 class="weather-widget__item-temperature">
				38&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-97"></span>
			</figure>
			<span class="weather-widget__item-conditions">MOSTLY CLEAR, CHILLY</span>
			<span class="weather-widget__item-precipitation">
				Precip: 10&percnt;			</span>
		</div>

		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Tomorrow</h4>
			<h5 class="weather-widget__item-temperature">
				62&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-65"></span>
			</figure>
			<span class="weather-widget__item-conditions">Sunshine</span>
			<span class="weather-widget__item-precipitation">
				Precip: 20&percnt;			</span>
		</div>
	</a>
</aside>

	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"nx.whag","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"national","kw":"walmart-to-repeat-cash-bonus-for-all-u-s-hourly-employees"}'   data-path='/5678/nx.whag/news/national'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"nx.whag","ad_disabled":"0"}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"national","kw":"walmart-to-repeat-cash-bonus-for-all-u-s-hourly-employees"}'   data-path='/5678/nx.whag/news/national'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
	
</div><!-- #content -->
		</div>

		<footer id="footer" class="site-footer">
	<div class="site-footer__site-branding">
		<div class="site-footer__logo">
			<a href="https://www.localdvm.com/" rel="home">
				<img src="https://www.localdvm.com/wp-content/uploads/sites/14/2019/05/localdvm-logoV2-06292017.png" alt="WDVM" />
			</a>
		</div>
	</div>

		<div class="site-footer__social">
		<h2>Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/wdvm.localdvm/">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/WDVMTV">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
													<li class="social-links__list-item social-links__list-item--rss">
				<a href="https://www.localdvm.com/news/local-news/app-feed">
					
<svg xmlns="http://www.w3.org/2000/svg" width="25.66" height="26.875" viewBox="0 0 25.66 26.875">
	<title>RSS Feed</title>
	<defs>
		<style>
			.rss-cls-1 {
				fill: #1da64a;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="rss-cls-1" d="M1069.12,199.9a3.3,3.3,0,0,0-2.48,1.07,3.817,3.817,0,0,0,0,5.195,3.409,3.409,0,0,0,4.96,0,3.817,3.817,0,0,0,0-5.195A3.3,3.3,0,0,0,1069.12,199.9Zm8.06-4.775a16.173,16.173,0,0,0-4.73-3.467,15.718,15.718,0,0,0-5.57-1.538h-0.1a1.042,1.042,0,0,0-.78.325,1.164,1.164,0,0,0-.38.9v2.579a1.211,1.211,0,0,0,.3.822,1.086,1.086,0,0,0,.75.382,11.111,11.111,0,0,1,7.14,3.524,12.117,12.117,0,0,1,3.37,7.478,1.153,1.153,0,0,0,.36.792,1.089,1.089,0,0,0,.78.316h2.47a1.044,1.044,0,0,0,.85-0.4,1.173,1.173,0,0,0,.31-0.917,17.83,17.83,0,0,0-1.46-5.845A17.228,17.228,0,0,0,1077.18,195.12Zm11.92,1.251a26.894,26.894,0,0,0-5.36-8.128,25.591,25.591,0,0,0-7.76-5.616,24.376,24.376,0,0,0-9.14-2.292h-0.06a1.074,1.074,0,0,0-.8.344,1.162,1.162,0,0,0-.36.879v2.731a1.17,1.17,0,0,0,.32.831,1.062,1.062,0,0,0,.77.373,19.909,19.909,0,0,1,7.45,1.948,20.954,20.954,0,0,1,6.12,4.422,21.822,21.822,0,0,1,4.22,6.418,22.1,22.1,0,0,1,1.85,7.8,1.174,1.174,0,0,0,.35.812,1.126,1.126,0,0,0,.81.334h2.61a1.06,1.06,0,0,0,.84-0.382,1.162,1.162,0,0,0,.33-0.9A27.61,27.61,0,0,0,1089.1,196.371Z" transform="translate(-1065.62 -180.344)"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--email">
				<a href="mailto:news@localdvm.com">
					
<svg xmlns="http://www.w3.org/2000/svg" width="29.35" height="22" viewBox="0 0 29.35 22">
	<title>Email</title>
	<defs>
		<style>
			.email-cls-1 {
				fill: #eb6823;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="email-cls-1" d="M1168.41,189.824a0.347,0.347,0,0,1,.56.269v11.719a2.75,2.75,0,0,1-2.75,2.751h-23.84a2.75,2.75,0,0,1-2.75-2.751V190.1a0.338,0.338,0,0,1,.55-0.269c1.29,1,2.99,2.263,8.83,6.51,1.21,0.882,3.25,2.739,5.29,2.727,2.04,0.017,4.12-1.879,5.29-2.727C1165.43,192.093,1167.13,190.821,1168.41,189.824Zm-14.11,7.4c1.33,0.023,3.24-1.674,4.2-2.373,7.61-5.518,8.19-6,9.94-7.375a1.381,1.381,0,0,0,.53-1.083v-1.089a2.75,2.75,0,0,0-2.75-2.75h-23.84a2.75,2.75,0,0,0-2.75,2.75V186.4a1.359,1.359,0,0,0,.53,1.083c1.75,1.37,2.33,1.857,9.93,7.375,0.96,0.7,2.88,2.4,4.21,2.373h0Z" transform="translate(-1139.62 -182.562)"/>
</svg>
				</a>
			</li>
			</ul>
</aside>
	</div>
	
		<div class="site-footer__apps">
		<h2>News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://itunes.apple.com/us/app/localdvm-wdvm-news/id641340342">
						<img src="https://www.localdvm.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.newssynergy.your4state&#038;hl=en_US">
						<img src="https://www.localdvm.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" />
					</a>
				</div>
					</div>
	</div>
	<div class="site-footer__weather-apps">
		<h2>Weather App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://itunes.apple.com/us/app/wdvm-weather-localdvm-com/id883358775">
						<img src="https://www.localdvm.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS Weather app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.newssynergy.whagwx&#038;hl=en_US">
						<img src="https://www.localdvm.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android Weather app from Google Play" />
					</a>
				</div>
					</div>
	</div>
	
	
<div class="site-footer__primary-nav">
	</div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-264060" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-264060"><a target="_blank" rel="noopener noreferrer" href="https://www.nexstar.tv/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-45093" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45093"><a href="https://www.localdvm.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-45046" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45046"><a href="https://www.localdvm.com/about-us/contact-us/">Contact Us</a></li>
<li id="menu-item-334561" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-334561"><a href="https://www.covers.com/">Covers</a></li>
<li id="menu-item-45044" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45044"><a href="https://www.localdvm.com/about-us/advertise-with-us/">Advertise With Us</a></li>
<li id="menu-item-45006" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45006"><a href="https://publicfiles.fcc.gov/tv-profile/wdvm-tv">WDVM: FCC Public File</a></li>
<li id="menu-item-44999" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44999"><a href="https://www.localdvm.com/wp-content/uploads/sites/14/2019/06/WDVM-EEO-Report-6-1-18-to-5-31-19.pdf">EEO Report</a></li>
<li id="menu-item-45024" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45024"><a href="https://www.localdvm.com/wp-content/uploads/sites/14/2019/06/NexstarCCCertification.pdf">Nexstar CC Certification</a></li>
<li id="menu-item-45057" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45057"><a href="https://www.localdvm.com/privacy-policy#advertising">About Our Ads</a></li>
<li id="menu-item-271728" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-271728"><a href="#" data-component="oneTrust">Do Not Sell My Personal Information</a></li>
</ul></div></div>

	<div class="site-footer__network-branding">
								<a href="https://www.nexstar.tv" title="Go to Nexstar">
				<img src="https://www.localdvm.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" alt="LAKANA">
			</a>
			</div>
	<div class="site-footer__copyright">
		&copy; 1998 - 2020 Nexstar Broadcasting, Inc. | All Rights Reserved.	</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "National";
	_sf_async_config.authors = "Heath Higgs";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	
	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"nx.whag","ad_disabled":"0"}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"national","kw":"walmart-to-repeat-cash-bonus-for-all-u-s-hourly-employees"}'   data-path='/5678/nx.whag/news/national'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	<div id="aria-dialog-overlay"></div>
	<script>
var wpApiSettings = {"root":"https:\/\/www.localdvm.com\/wp-json\/","nonce":"46455eb7fe","versionString":"wp\/v2\/"};
</script>
<script src='https://www.localdvm.com/wp-includes/js/api-request.min.js?ver=5.4.1'></script>
<script>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</script>
<script src='https://www.localdvm.com/wp-content/themes/nexstar/client/build/js/global.ca5c688101a48c6089be.bundle.min.js?ver=1.0'></script>
<script src='https://www.localdvm.com/wp-content/themes/nexstar/client/build/js/article.6afdfeb5b8007cdc8d93.bundle.min.js?ver=1.0'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0#pubid=ra-5b7190c0239b8829'></script>
<script>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
</script>
<script src='https://www.localdvm.com/wp-includes/js/wp-embed.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202020.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.5',blog:'162739382',post:'349717',tz:'-4',srv:'www.localdvm.com'} ]);
	_stq.push([ 'clickTrackerInit', '162739382', '349717' ]);
</script>

</body>
</html>
