
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin />
	<link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Lora:400,400i,700,700i|Roboto+Condensed:400,700&#038;display=swap" />

		
	
			
	<!-- Cookies Consent Notice start -->
	<script src="https://ccpa.psg.nexstardigital.net/site/localdvm"></script> 	<!-- Cookies Consent Notice end -->
	
			<script type="text/javascript" src="https://www.localdvm.com/wp-content/plugins/universal-data-layer/js/udl.js?ver=1.1.0"></script>
		<script>
			window.NXSTdata.content = Object.assign( window.NXSTdata.content, {"title":"Wall Street's GameStop bug may have mutated; silver surges","homepageTitle":"","socialTitle":"","pageType":"article","authorName":"","description":"","publicationDate":"2021-02-01T06:45:57-05:00","lastModifiedDate":"2021-02-01T15:53:32-05:00","publicationDayOfWeek":"Monday","categoryList":["International"],"primaryCategory":"International","tagList":[],"wordCount":562,"paragraphCount":18,"imageCount":0,"videoCount":0,"slideshowCount":0,"pageId":578564,"isShared":false,"originalSource":"","sharingMode":"","pageDcode":["1"],"primaryCategoryId":7,"persistentId":"nxs-14-article-578564"} )
			window.NXSTdata.page = Object.assign( window.NXSTdata.page, {"canonicalUrl":"https:\/\/www.localdvm.com\/news\/international\/silver-is-the-new-gamestop-price-boosted-by-online-movement\/","ampUrl":"https:\/\/www.localdvm.com\/news\/international\/silver-is-the-new-gamestop-price-boosted-by-online-movement\/amp\/","urlHostname":"https:\/\/www.localdvm.com","urlSlug":"silver-is-the-new-gamestop-price-boosted-by-online-movement","directoryPath":["news","international"]} )
			window.NXSTdata.site = Object.assign( window.NXSTdata.site, {"brandName":"WDVM25 &amp; DCW50 | Washington, DC","callSign":"WDVM","domainName":"www.localdvm.com","timeZone":"America\/New_York","segmentKey":"","gaId":"UA-37144901-2"} )
			window.NXSTdata.ads = Object.assign( window.NXSTdata.ads, {"a9Enabled":true,"confiantEnabled":true,"indexExchangeEnabled":false,"nativoEnabled":true,"revContentEnabled":true,"prebidEnabled":true} )
			window.NXSTdata.layout = Object.assign( window.NXSTdata.layout, {"mainModule":""} )
			window.NXSTdata.identity = window.NXSTdata.identity || {}
		</script>
		
						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.localdvm.com\/news\/international\/silver-is-the-new-gamestop-price-boosted-by-online-movement\/" || "";
var cats = "International" || "";
var bob_kw = "" || "";
var bob_desc = "NEW YORK (AP) \u2014 The erratic trading in shares of underdog companies like GameStop that turned markets combustible last week appears to have migrated to commodities, sending silver prices surging to an eight-year high. Silver futures jumped more than 9% on Monday to $29.42 per ounce with #silversqueeze trending on Twitter. That exuberance spread to [&hellip;]" || "";
var bob_story_author = "" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>



			
<!-- DEVCON -->
<script
	id="ns_script_dc"
	data-key="f0d16886-0300-4694-9b7b-37da481f4449"
	data-e="5"
	src="https://includemodal.global.ssl.fastly.net/sp.js"
	type="text/javascript"
	async
></script>
	
	
<!-- HTLBID -->
<script>
	window.isHtlbidEnabled = false;
</script>


	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = true;
</script>


<script async src="https://nxsttv.com/wp-content/themes/nexstar/client/vendors/prebid/versions/pbjs3220.js"></script> 
<script>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</script>



<script>
window.prebidData.userSync.userIds.push({
	name: "identityLink",
	params: {
		pid: "1262",
	},
	storage: {
		type: "cookie",
		name: "idl_env",
		expires: 7,
	}
});
</script>

<script>
window.prebidData.analytics.push({
	provider: 'atsAnalytics',
	options: {
		pid: "1262",
		host: 'https://analytics.openlog.in',
	}
});
</script>

	
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "localdvm.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer || [];
if ('function' === typeof dataLayer.push) {
	dataLayer.push({"fireGTM":true,"propID":"UA-37144901-2","event":"dlReady","paragraphCount":18,"wordCount":562,"authorName":"","imageCount":0,"siteName":"WDVM25 &amp; DCW50 | Washington, DC","publishDateString":"Mon Feb 01 2021","publishTimeString":"06:45 AM EST","originalContent":false,"classifyText":[],"categories":"International","primaryCategory":"International","topics":""});
}
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->
	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-W4RK8B");</script>
<!-- End Google Tag Manager -->
	
	
	
	
	<script type="application/ld+json">
	{"@context":"https:\/\/schema.org","@type":"NewsArticle","publisher":{"@type":"Organization","name":"WDVM25 &amp; DCW50 | Washington, DC","logo":{"@type":"ImageObject","url":"https:\/\/www.localdvm.com\/wp-content\/uploads\/sites\/14\/2020\/12\/wdvm-dcw-site-logo_V5.png"}},"name":"WDVM25 &amp; DCW50 | Washington, DC","description":"NEW YORK (AP) \u2014 The erratic trading in shares of underdog companies like GameStop that turned markets combustible last week appears to have migrated to commodities, sending silver prices surging to an eight-year high. Silver futures jumped more than 9% on Monday to $29.42 per ounce with #silversqueeze trending on Twitter. That exuberance spread to [&hellip;]","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.localdvm.com\/search\/{search_term_string}\/","query-input":"required name=search_term_string"},"url":"https:\/\/www.localdvm.com\/news\/international\/silver-is-the-new-gamestop-price-boosted-by-online-movement\/","headline":"Wall Street&#8217;s GameStop bug may have mutated; silver surges","datePublished":"2021-02-01T11:45:57+00:00","dateModified":"2021-02-01T20:53:32+00:00","author":{"@type":"Organization","name":"WDVM25 &amp; DCW50 | Washington, DC"},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.localdvm.com\/news\/international\/silver-is-the-new-gamestop-price-boosted-by-online-movement\/"},"image":{"@type":"ImageObject","url":"https:\/\/www.localdvm.com\/wp-content\/uploads\/sites\/14\/2021\/02\/f5d3fc05b3974d2a8609a77b68ab519a.jpg","name":"A currency trader watches monitors at the foreign exchange dealing room of the KEB Hana Bank headquarters in Seoul, South Korea, Monday, Feb. 1, 2021. Asian stock markets gained Monday after coronavirus vaccine maker AstraZeneca agreed to increase supplies to Europe amid rising worries about the disease.(AP Photo\/Ahn Young-joon)"},"articleSection":"International","genre":["International"]}</script>

	
	
<script>
	window.preloadAnvato = [];
	window.loadAnvato = window.loadAnvato || function (json) {
		window.preloadAnvato.push(json);
	};
</script>

				<script>
				window.SecondStreetSDK = {
					version: '1.0.0',
					ready: function (secondstreet) {
						window.SecondStreetSDK.secondstreet = secondstreet;
					}
				}
			</script>
		<title>Wall Street&#8217;s GameStop bug may have mutated; silver surges &#8211; WDVM25 &amp; DCW50 | Washington, DC</title>
<link rel='dns-prefetch' href='//ak.sail-horizon.com' />
<link rel='dns-prefetch' href='//w3.cdn.anvato.net' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WDVM25 &amp; DCW50 | Washington, DC &raquo; Feed" href="https://www.localdvm.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WDVM25 &amp; DCW50 | Washington, DC &raquo; Comments Feed" href="https://www.localdvm.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.localdvm.com\/news\/international\/silver-is-the-new-gamestop-price-boosted-by-online-movement\/","page_slug":"silver-is-the-new-gamestop-price-boosted-by-online-movement","page_type":"story","page_category":"international","article_id":578564,"subpath":"\/news\/international"}</script><script class="wp-asset-manager gpt" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["gpt"] = {"ab_test":{"min":1,"max":101,"storage_key":"ns.gpt.sessiontest"}}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><script class="wp-asset-manager ns-anvato-loader-js" type="text/javascript">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</script><style class="wp-asset-manager ns-global-critical-css" type="text/css">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</style><style class="wp-asset-manager ns-article-critical-css" type="text/css">.article-header{display:-webkit-box;display:-ms-flexbox;display:flex;-webkit-box-orient:vertical;-webkit-box-direction:normal;-ms-flex-direction:column;flex-direction:column}.article-header>*{margin-bottom:1rem}@media (max-width:899px){.article-header>*{margin-bottom:1rem}}.article-eyebrow{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.9375rem;font-weight:700;line-height:1;text-transform:uppercase;-webkit-box-ordinal-group:2;-ms-flex-order:1;order:1}@media (min-width:64rem){.article-eyebrow{font-size:1.25rem}}.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1;-webkit-box-ordinal-group:3;-ms-flex-order:2;order:2}@media (min-width:32rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}@media (min-width:64rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2.8125rem;font-weight:700;line-height:1.1;text-transform:none}}.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1}@media (min-width:32rem){.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}.article-featured-media{-webkit-box-ordinal-group:6;-ms-flex-order:5;order:5;position:relative}.article-featured-media>*{margin-bottom:.5rem}.article-featured-media>:last-child{margin-bottom:0}@media (min-width:900px){.article-featured-media{margin-bottom:1.5rem}}@media (max-width:899px){.article-featured-media .image-wrapper,.article-featured-media .media-wrapper{margin-left:-1rem;width:100vw}}.article-featured-media figcaption{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.8125rem;font-weight:400;line-height:1.3;text-transform:none}.article-featured-media .ns-block-embed-anvato{position:relative;z-index:1}@media (max-width:899px){.article-featured-media .ns-block-embed-anvato{width:100vw;margin-left:unset}}.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper,.article-featured-media .ns-block-embed-anvato .wp-block-embed__wrapper{height:0;overflow:hidden;padding-bottom:56.25%;position:relative}@media (max-width:899px){.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper,.article-featured-media .ns-block-embed-anvato .wp-block-embed__wrapper{margin-left:-1rem;width:100vw}}.article-featured-media .ns-block-embed-anvato iframe,.article-featured-media .ns-block-embed-anvato video{height:100%;left:0;position:absolute;top:0;width:100%}.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper iframe{position:absolute!important}@media (max-width:899px){.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper{margin-left:unset}}.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.125rem;font-weight:400;line-height:1.2;text-transform:none;color:#000;font-style:italic;-webkit-box-ordinal-group:4;-ms-flex-order:3;order:3}@media (min-width:32rem){.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.5rem;font-weight:400;line-height:1.2;text-transform:none}}.article-lead-share{margin-bottom:1rem;-webkit-box-ordinal-group:5;-ms-flex-order:4;order:4}.article-meta{font-family:arial,helvetica,verdana,sans-serif;font-size:.75rem;font-weight:700;line-height:2;padding-left:1rem;position:relative;margin-bottom:0;-webkit-box-ordinal-group:7;-ms-flex-order:6;order:6}@media (min-width:64rem){.article-meta{font-size:.875rem}}.article-meta:before{background-color:#000;content:"";height:calc(100% - 8px);left:0;margin-top:.25rem;overflow:hidden;position:absolute;top:0;width:.3125rem}</style><meta name='google-site-verification' content='xwdR95uAAqN63wzIfuepFkXdtUzhqjsV4Qv68zPVEt8' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.localdvm.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #132e63;
		--primary_color_text: #ffffff;
		--alert_banner_label_sep: '/';
		--image_width_thumbnail: 160px;
		--image_width_medium: 300px;
		--image_width_large: 1280px;
	}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.localdvm.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;display=swap&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='ns-global-css-css'  href='https://www.localdvm.com/wp-content/themes/nexstar/client/build/css/global.min.css?ver=a29f7b36b44a9b750e7a' media='all' />
<link rel='stylesheet' id='ns-common-css-css'  href='https://www.localdvm.com/wp-content/themes/nexstar/client/build/css/common.chunk.min.css?ver=b73a936d79501d2af89b' media='all' />
<link rel='stylesheet' id='ns-weather-icons-css-css'  href='https://www.localdvm.com/wp-content/themes/nexstar/client/build/css/weatherIcons.min.css?ver=46846cceacd5c89fefb2' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://www.localdvm.com/wp-content/themes/nexstar/client/build/css/article.min.css?ver=c449fd8e14ba8daa8349' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 250px; }
</style>
<link rel='stylesheet' id='ns-video-playlist-css-css'  href='https://www.localdvm.com/wp-content/themes/nexstar/client/build/css/video-playlist.min.css?ver=deaef19b15d8ab9eb10a' media='all' />
<link rel='stylesheet' id='ns-weather-css-css'  href='https://www.localdvm.com/wp-content/themes/nexstar/client/build/css/weather.min.css?ver=2bd9849b53c40ff9edf1' media='all' />
<link rel='stylesheet' id='sailthru-subscribe-widget-styles-css'  href='https://www.localdvm.com/wp-content/plugins/sailthru-widget/css/widget.subscribe.css?ver=5.5.1' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.localdvm.com/wp-content/client-mu-plugins/jetpack/css/jetpack.css?ver=9.1' media='all' />
<script src='//ak.sail-horizon.com/spm/spm.v1.min.js?ver=5.5.1' type='text/javascript' async></script><script src='https://www.localdvm.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script id='tag-js-extra'>
var tag = {"options":{"customerId":"9f89772f9951f9c5418197b6a9a6494f"}};
</script>
<script src='https://www.localdvm.com/wp-content/plugins/sailthru-widget/js/tag.js?ver=5.5.1' id='tag-js'></script>
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=3' id='anvload-js-js'></script>
<script src='https://www.localdvm.com/wp-content/plugins/sailthru-widget/js/widget.subscribe.js?ver=5.5.1' id='sailthru-subscribe-script-js'></script>
<link rel="https://api.w.org/" href="https://www.localdvm.com/wp-json/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.localdvm.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.localdvm.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.1" />
<link rel="canonical" href="https://www.localdvm.com/news/international/silver-is-the-new-gamestop-price-boosted-by-online-movement/" />
<link rel='shortlink' href='https://www.localdvm.com/?p=578564' />
<link rel="alternate" type="application/json+oembed" href="https://www.localdvm.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.localdvm.com%2Fnews%2Finternational%2Fsilver-is-the-new-gamestop-price-boosted-by-online-movement%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.localdvm.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.localdvm.com%2Fnews%2Finternational%2Fsilver-is-the-new-gamestop-price-boosted-by-online-movement%2F&#038;format=xml" />


<!-- BEGIN Sailthru Horizon Meta Information -->
<meta name="sailthru.date" content="2021-02-01 06:45:57" />
<meta name="sailthru.title" content="Wall Street&#8217;s GameStop bug may have mutated; silver surges" />
<meta name="sailthru.description" content="NEW YORK (AP) — The erratic trading in shares of underdog companies like GameStop that turned markets combustible last week appears to have migrated to commodities, sending silver prices surging to an eight-year high. Silver futures jumped more than 9% on Monday to $29.42 per ounce with #silversqueeze trending on Twitter. That exuberance spread to [&hellip;]" />
<meta name="sailthru.image.full" content="https://www.localdvm.com/wp-content/uploads/sites/14/2021/02/f5d3fc05b3974d2a8609a77b68ab519a.jpg" />
<meta name="sailthru.image.thumb" content="https://www.localdvm.com/wp-content/uploads/sites/14/2021/02/f5d3fc05b3974d2a8609a77b68ab519a.jpg?w=50" />
<!-- END Sailthru Horizon Meta Information -->

<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript">var sailthru_vars = {"ajaxurl":"https:\/\/www.localdvm.com\/wp-admin\/admin-ajax.php"}</script><link rel="amphtml" href="https://www.localdvm.com/news/international/silver-is-the-new-gamestop-price-boosted-by-online-movement/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Wall Street&#8217;s GameStop bug may have mutated; silver surges" />
<meta property="og:url" content="https://www.localdvm.com/news/international/silver-is-the-new-gamestop-price-boosted-by-online-movement/" />
<meta property="og:description" content="NEW YORK (AP) — The erratic trading in shares of underdog companies like GameStop that turned markets combustible last week appears to have migrated to commodities, sending silver prices surging to…" />
<meta property="article:published_time" content="2021-02-01T11:45:57+00:00" />
<meta property="article:modified_time" content="2021-02-01T20:53:32+00:00" />
<meta property="og:site_name" content="WDVM25 &amp; DCW50 | Washington, DC" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Wall Street&#8217;s GameStop bug may have mutated; silver surges" />
<meta name="twitter:image" content="https://www.localdvm.com/wp-content/uploads/sites/14/2021/02/f5d3fc05b3974d2a8609a77b68ab519a.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.localdvm.com/wp-content/uploads/sites/14/2021/02/f5d3fc05b3974d2a8609a77b68ab519a.jpg?w=1280" />
<meta property="og:image:secure_url" content="https://www.localdvm.com/wp-content/uploads/sites/14/2021/02/f5d3fc05b3974d2a8609a77b68ab519a.jpg?w=1280" />
<meta name="twitter:description" content="NEW YORK (AP) — The erratic trading in shares of underdog companies like GameStop that turned markets combustible last week appears to have migrated to commodities, sending silver prices surging to…" />
<meta name="twitter:title" content="Wall Street&#8217;s GameStop bug may have mutated; silver surges" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.localdvm.com/wp-content/uploads/sites/14/2020/12/cropped-website-site-icon_v1.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.localdvm.com/wp-content/uploads/sites/14/2020/12/cropped-website-site-icon_v1.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.localdvm.com/wp-content/uploads/sites/14/2020/12/cropped-website-site-icon_v1.png?w=180" />
<meta name="msapplication-TileImage" content="https://www.localdvm.com/wp-content/uploads/sites/14/2020/12/cropped-website-site-icon_v1.png?w=270" />
</head>

<body class="feed_post-template-default single single-feed_post postid-578564 wp-custom-logo nexstar">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-W4RK8B"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header " role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.localdvm.com/" rel="home">WDVM25 &amp; DCW50 | Washington, DC</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.localdvm.com/" rel="home">
						<div class="site-header__logo-bg" style="background-image: url('https://www.localdvm.com/wp-content/uploads/sites/14/2020/12/wdvm-dcw-site-logo_V5.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://www.localdvm.com/weather/">
							<span class="site-header__weather-region">Washington, DC</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">33&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-11"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
										<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"nx.whag","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"international","kw":"silver-is-the-new-gamestop-price-boosted-by-online-movement"}'   data-path='/5678/nx.whag/news/international'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>
					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="search-form site-header__search-form" action="https://www.localdvm.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="Site Search..." />
		<input type="submit" name="submit" value="" />
			</div>

	</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-43051" class="menu-item menu-item-type-taxonomy menu-item-object-category current-category-ancestor current-menu-ancestor current-menu-parent current-category-parent menu-item-has-children menu-item-has-articles menu-item-43051"><a href="https://www.localdvm.com/news/">News</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--autofill">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-56506" class="menu-item menu-item-type-taxonomy menu-item-object-category current-menu-item menu-item-56506"><a href="https://www.localdvm.com/news/local-news/" aria-current="page">Local News</a></li>
	<li id="menu-item-553471" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-553471"><a href="https://www.localdvm.com/web-poll/">Question of the Day</a></li>
	<li id="menu-item-269669" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-269669"><a href="https://www.localdvm.com/health/coronavirus/">Coronavirus</a></li>
	<li id="menu-item-193829" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-193829"><a href="https://www.localdvm.com/news/maryland/">Maryland</a></li>
	<li id="menu-item-443399" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-443399"><a href="https://www.localdvm.com/news/washington-dc/">Washington, DC</a></li>
	<li id="menu-item-45952" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45952"><a href="https://www.localdvm.com/news/virginia/">Virginia</a></li>
	<li id="menu-item-46459" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46459"><a href="https://www.localdvm.com/news/west-virginia/">West Virginia</a></li>
	<li id="menu-item-564624" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-564624"><a href="https://www.localdvm.com/black-history-month/">Black History Month</a></li>
	<li id="menu-item-567011" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-567011"><a href="https://www.localdvm.com/webchat/">WDVM Webchat</a></li>
	<li id="menu-item-466641" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-466641"><a href="https://www.localdvm.com/pass-or-fail/">Pass or Fail</a></li>
	<li id="menu-item-186542" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-186542"><a href="https://www.localdvm.com/news/national/">National</a></li>
	<li id="menu-item-223391" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-223391"><a href="https://www.localdvm.com/news/elections/">Elections</a></li>
	<li id="menu-item-538438" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-538438"><a href="https://www.localdvm.com/venn/">Video Game News</a></li>
	<li id="menu-item-314967" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-314967"><a href="https://www.localdvm.com/careers-indemand/">Careers InDemand</a></li>
	<li id="menu-item-270927" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-270927"><a href="https://www.localdvm.com/news/veterans-voices/">Veterans Voices</a></li>
	<li id="menu-item-187601" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187601"><a href="https://www.localdvm.com/border-report-tour/">Border Report Tour</a></li>
	<li id="menu-item-55160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55160"><a href="https://www.localdvm.com/news/washington-dc/">DC Bureau</a></li>
	<li id="menu-item-446927" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-446927"><a href="https://www.localdvm.com/capitol-review/">Capitol Review</a></li>
	<li id="menu-item-305682" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305682"><a href="https://www.localdvm.com/entertainment-news/">Entertainment</a></li>
	<li id="menu-item-44426" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44426"><a href="https://www.localdvm.com/news/infocus/">inFOCUS</a></li>
	<li id="menu-item-170921" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-170921"><a href="https://www.localdvm.com/ag-news/">Ag News</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.localdvm.com/news/west-virginia-basks-in-national-spotlight-for-vaccine-distribution-rollout/"
					class="article-list__article-link"
														>
			
				West Virginia basks in national spotlight for vaccine distribution rollout
							</a>
					</h4>
	
				
	
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.localdvm.com/news/state-treasurer-riley-moore-wants-safeguards-on-economic-development-loans-after-audit-finds-low-repayment-rate/"
					class="article-list__article-link"
														>
			
				State Treasurer Riley Moore wants safeguards on economic development loans after audit finds low repayment rate
							</a>
					</h4>
	
				
	
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.localdvm.com/news/virginia/century-old-black-cemetery-could-receive-a-historic-designation/"
					class="article-list__article-link"
														>
			
				Century-old Black cemetery could receive a historic designation
							</a>
					</h4>
	
				
	
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.localdvm.com/news/virginia/police-see-an-uptick-in-catalytic-converter-theft-in-loudoun-county/"
					class="article-list__article-link"
														>
			
				Police see an uptick in catalytic converter theft in Loudoun County
							</a>
					</h4>
	
				
	
	
	
	</div>


</article></div></div></div></div></li>
<li id="menu-item-55714" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-55714"><a href="https://www.localdvm.com/weather/">Weather</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-59005" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59005"><a href="https://www.localdvm.com/weather/">Daily Forecast</a></li>
	<li id="menu-item-218130" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218130"><a href="https://www.localdvm.com/weather/closings/">Closings and Delays</a></li>
	<li id="menu-item-412467" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-412467"><a href="https://www.localdvm.com/traffic/">Traffic</a></li>
	<li id="menu-item-278837" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-278837"><a href="https://www.localdvm.com/weather/weather-or-not/">Weather or Not</a></li>
	<li id="menu-item-59004" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59004"><a href="https://www.localdvm.com/weather/cameras/">Cameras</a></li>
</ul>
</div></div></li>
<li id="menu-item-43380" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-43380"><a href="https://www.localdvm.com/sports/local-sports/">Sports</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-470790" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-470790"><a href="https://www.localdvm.com/nfl/washington-huddle/">Washington Huddle</a></li>
	<li id="menu-item-454185" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-454185"><a href="https://www.localdvm.com/sports/the-big-game/">The Big Game</a></li>
	<li id="menu-item-43772" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43772"><a href="https://www.localdvm.com/sports/maryland-sports/">Maryland Sports</a></li>
	<li id="menu-item-43775" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43775"><a href="https://www.localdvm.com/sports/virginia-sports/">Virginia Sports</a></li>
	<li id="menu-item-43776" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43776"><a href="https://www.localdvm.com/sports/west-virginia-sports/">West Virginia Sports</a></li>
	<li id="menu-item-451654" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-451654"><a href="https://www.localdvm.com/sports/gold-and-blue-nation/">Gold and Blue Nation</a></li>
	<li id="menu-item-195955" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-195955"><a href="https://www.localdvm.com/sports/wvu-mountaineers/">WVU Mountaineers</a></li>
	<li id="menu-item-43781" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43781"><a href="https://www.localdvm.com/sports/pennsylvania-sports/">Pennsylvania Sports</a></li>
	<li id="menu-item-293493" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-293493"><a href="https://www.localdvm.com/japan-2020/">Japan 2020</a></li>
</ul>
</div></div></li>
<li id="menu-item-45094" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-45094"><a href="https://www.localdvm.com/deals/">Deals</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-45095" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45095"><a href="https://www.localdvm.com/deals/humpday/">Hump Day</a></li>
	<li id="menu-item-45097" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45097"><a href="https://www.localdvm.com/deals/golf-tour-card/">Golf Tour Card</a></li>
</ul>
</div></div></li>
<li id="menu-item-45098" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-45098"><a href="https://www.localdvm.com/askthepros/">Ask The Pros</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-252841" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-252841"><a href="https://www.localdvm.com/askthepros/">Ask The Pros</a></li>
	<li id="menu-item-46620" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46620"><a href="https://www.localdvm.com/askthepros/wellness-network/">Wellness Network</a></li>
	<li id="menu-item-55027" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55027"><a href="https://www.localdvm.com/askthepros/legally-speaking/">Legally Speaking</a></li>
</ul>
</div></div></li>
<li id="menu-item-45101" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-45101"><a href="https://www.localdvm.com/community/">Community</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-445726" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-445726"><a href="https://www.localdvm.com/gift-of-giving-back/">Gift of Giving Back</a></li>
	<li id="menu-item-333893" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-333893"><a href="https://www.localdvm.com/something-good/">Stronger Together</a></li>
	<li id="menu-item-390894" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-390894"><a href="https://www.localdvm.com/community/calendar/">Events</a></li>
	<li id="menu-item-256503" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-256503"><a href="https://www.localdvm.com/pledge-of-allegiance/">Pledge of Allegiance Submissions</a></li>
	<li id="menu-item-45105" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45105"><a href="https://www.localdvm.com/obituaries/">Obituaries</a></li>
	<li id="menu-item-245880" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-245880"><a href="https://www.localdvm.com/horoscopes/">Horoscopes</a></li>
	<li id="menu-item-245881" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-245881"><a href="https://www.localdvm.com/lottery/">Lottery</a></li>
</ul>
</div></div></li>
<li id="menu-item-52478" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52478"><a href="https://www.localdvm.com/contests/">Contests</a></li>
<li id="menu-item-429847" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-429847"><a href="https://www.localdvm.com/watch-dcw50/">DCW50</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-446846" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-446846"><a href="https://www.localdvm.com/how-to-watch-dcw50/">How to Watch DCW50</a></li>
	<li id="menu-item-425503" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-425503"><a href="https://www.localdvm.com/program-schedule/">Program Schedule</a></li>
	<li id="menu-item-425449" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-425449"><a href="https://www.localdvm.com/dcw50/dcw-community-events/">DCW Community Events</a></li>
	<li id="menu-item-425487" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-425487"><a href="https://www.localdvm.com/dcw50-on-facebook/">DCW50 on Facebook</a></li>
	<li id="menu-item-482451" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-482451"><a href="https://www.localdvm.com/living-black-history/">Living Black History</a></li>
	<li id="menu-item-488878" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-488878"><a href="https://www.localdvm.com/somes-thanksgiving-trot-for-hunger/">SOME’s Thanksgiving “Trot for Hunger”</a></li>
	<li id="menu-item-425496" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-425496"><a href="https://www.localdvm.com/contact-dcw/">Contact DCW50</a></li>
</ul>
</div></div></li>
<li id="menu-item-52417" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-52417"><a href="https://www.localdvm.com/about-us/">About Us</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-52844" class="menu-item menu-item-type-post_type menu-item-object-page current-category-parent menu-item-52844"><a href="https://www.localdvm.com/about-us/contact-us/">Contact Us</a></li>
	<li id="menu-item-281937" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-281937"><a href="https://www.localdvm.com/how-to-watch-wdvm/">How to Watch WDVM 25</a></li>
	<li id="menu-item-52420" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52420"><a href="https://www.localdvm.com/tv-schedule/">TV Schedule</a></li>
	<li id="menu-item-154056" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-154056"><a href="https://www.localdvm.com/about-us/meet-the-team/">Meet The Team</a></li>
	<li id="menu-item-52421" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52421"><a href="https://www.localdvm.com/about-us/advertise-with-us/">Advertise With Us</a></li>
	<li id="menu-item-52422" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52422"><a href="https://www.localdvm.com/about-us/apps/">Mobile Apps</a></li>
	<li id="menu-item-52423" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52423"><a href="https://www.localdvm.com/news-dub/">News Dubs</a></li>
	<li id="menu-item-52882" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52882"><a href="https://publicfiles.fcc.gov/tv-profile/wdvm-tv">FCC Public File</a></li>
	<li id="menu-item-271726" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-271726"><a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a></li>
</ul>
</div></div></li>
<li id="menu-item-424146" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-424146"><a href="https://www.localdvm.com/jobs/">Jobs</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-531223" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-531223"><a href="https://www.localdvm.com/job-fair/">Job Fair</a></li>
	<li id="menu-item-424147" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-424147"><a href="https://www.localdvm.com/find-a-job/">Find a Job</a></li>
	<li id="menu-item-427108" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-427108"><a href="https://www.ziprecruiter.com/wdvm">Post a Job</a></li>
	<li id="menu-item-55067" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55067"><a href="https://nexstar.wd5.myworkdayjobs.com/nexstar/3/refreshFacet/318c8bb6f553100021d223d9780d30be">Work for Us</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="search-form site-header__search-form" action="https://www.localdvm.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="What are you looking for?" />
		<input type="submit" name="submit" value="Search" />
			</div>

	</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			<div data-react-component="AlertBanners"></div>

			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[320,50]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"nx.whag","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"international","kw":"silver-is-the-new-gamestop-price-boosted-by-online-movement"}'   data-path='/5678/nx.whag/news/international'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div class="zone-container--below-supernav">
					</div>
	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-578564 feed_post type-feed_post status-publish has-post-thumbnail hentry category-international" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		Wall Street&#8217;s GameStop bug may have mutated; silver surges	</h1>

			<div class="article-eyebrow">
			<a href="https://www.localdvm.com/news/international/">International</a>
		</div>
	
	
	<div class="article-meta">
		
					Posted: <time datetime="2021-02-01T06:45:57-05:00">Feb 1, 2021 / 06:45 AM EST</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2021-02-01T15:53:32-05:00">Feb 1, 2021 / 03:53 PM EST</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media article-featured-media--is-image">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.localdvm.com/wp-content/uploads/sites/14/2021/02/f5d3fc05b3974d2a8609a77b68ab519a.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.localdvm.com/wp-content/uploads/sites/14/2021/02/f5d3fc05b3974d2a8609a77b68ab519a.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.localdvm.com/wp-content/uploads/sites/14/2021/02/f5d3fc05b3974d2a8609a77b68ab519a.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.localdvm.com/wp-content/uploads/sites/14/2021/02/f5d3fc05b3974d2a8609a77b68ab519a.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.localdvm.com/wp-content/uploads/sites/14/2021/02/f5d3fc05b3974d2a8609a77b68ab519a.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.localdvm.com/wp-content/uploads/sites/14/2021/02/f5d3fc05b3974d2a8609a77b68ab519a.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.localdvm.com/wp-content/uploads/sites/14/2021/02/f5d3fc05b3974d2a8609a77b68ab519a.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.localdvm.com/wp-content/uploads/sites/14/2021/02/f5d3fc05b3974d2a8609a77b68ab519a.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.localdvm.com/wp-content/uploads/sites/14/2021/02/f5d3fc05b3974d2a8609a77b68ab519a.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.localdvm.com/wp-content/uploads/sites/14/2021/02/f5d3fc05b3974d2a8609a77b68ab519a.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.localdvm.com/wp-content/uploads/sites/14/2021/02/f5d3fc05b3974d2a8609a77b68ab519a.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.localdvm.com/wp-content/uploads/sites/14/2021/02/f5d3fc05b3974d2a8609a77b68ab519a.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="eager"
	/>
</div>

							<figcaption><p>A currency trader watches monitors at the foreign exchange dealing room of the KEB Hana Bank headquarters in Seoul, South Korea, Monday, Feb. 1, 2021. Asian stock markets gained Monday after coronavirus vaccine maker AstraZeneca agreed to increase supplies to Europe amid rising worries about the disease.(AP Photo/Ahn Young-joon)</p>
</figcaption>
					</figure>
	
	<div class="article-lead-share">
		
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
		
<p>NEW YORK (AP) — The erratic trading in shares of underdog companies like GameStop that turned markets combustible last week appears to have migrated to commodities, sending silver prices surging to an eight-year high. </p>

<p>Silver futures jumped more than 9% on Monday to $29.42 per ounce with #silversqueeze trending on Twitter. That exuberance spread to companies that mine precious metals, especially silver. Shares of Pan American Silver surged more than 9%, First Majestic Silver rose 18.7%, Hecla Mining spiked 21.8%, and Coeur Mining soared 17.6%.</p>

<p>Some analysts called price jump the latest assault by the smaller investors who sent GameStop soaring recently. But many of those same traders instead called it a trap set by hedge funds to divert their attention away from GameStop, as the saga captivating Wall Street gets even more dramatic.</p>

<p>An online army of Reddit traders banded together for the past week to snap up thousands of shares of GameStop, AMC and other struggling chains, stocks that have been heavily shorted (bets that the stock will fall) by a number of hedge funds. In the process, they&#8217;ve done heavy damage to those hedge funds in a stunning reversal of financial power on Wall Street. </p>

<p>Some of these smaller traders believe the hedge funds that were pillaged last week are behind the surge in silver. Communications on messaging boards claim hedge funds have now become active on Reddit anonymously, attempting to drive them out of GameStop bets and into silver, but only after hedge funds had taken huge positions. </p>

<p>“IT’S A TRAP!” one Redditor warned, though no one really seemed certain. </p>

<p>Meanwhile, GameStop shares dropped 28% to $233 but the stock price has been tremendously volatile of late. Last week a 44% drop on Thursday was followed by a 68% jump Friday. </p>

<p>The number of GameStop shares that have been shorted (bets that the stock will fall), were slashed by more than half in recent days, according to a report Monday by the analytics firm S3 Partners. </p>

<p>Last week’s turmoil caused hedge funds to pull back on their investments by the sharpest degree since February 2009, during the market collapse caused by the financial crisis, according to Goldman Sachs, which provides services such as clearing and consulting to hedge funds.</p>

<p>Goldman says hedge funds have have been getting out of both short sales, where they’re betting a stock will fall, and more traditional investments that bank on rising prices “in every sector,” according to a Goldman Sachs report Monday.</p>

<p>Even so, hedge funds&#8217; exposure to the stock market remains close to record levels. That means there’s still risk for more sell-offs by hedge funds.</p>

<p>The narrative has burst from financial pages, reaching even the White House, where President Joe Biden and Treasury Secretary Janet Yellen were peppered with questions about it last week. </p>

<p>On Monday, White House press secretary Jen Psaki was asked about GameStop and said that the incident/market volatility raises “an important set of policy issues.”</p>

<p>“We think congressional attention to these issues is appropriate,” Psaki adds.</p>

<p>The story has also moved out of Reddit chatrooms and into places where silver actually trades hands. Coin dealers are being overwhelmed by orders Monday. </p>

<p>The Silver Mountain, a Netherlands-based bullion dealer, said on its website that, “Due to extreme market volatility we cannot accept any new orders at this moment,” adding it hoped to reopen by the afternoon.</p>

<p>____</p>

<p>Jonathan Lemire contributed to this story from Washington. </p>

		<div class="article-content-cta-group">
					</div>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2021 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.</p>
	
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<aside class="ad-unit ad-unit--mr1-mobile">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"nx.whag","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"international","kw":"silver-is-the-new-gamestop-price-boosted-by-online-movement"}'   data-path='/5678/nx.whag/news/international'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="114917"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	<section id="custom_html-40" class="widget_text widget widget--has-z-index-stacking-reset widget_custom_html" data-component="dropzoneWidget"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div id="lkqd-outstream"></div></div></div></section></article>

	<aside class="article-list article-list--full-width">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More International Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://www.localdvm.com/news/international/pope-denounces-violence-against-women-demands-protection/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="578949"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
			
				Pope denounces violence against women, demands protection
					</h3>
	
						<footer class="article-list__article-meta">
				<time datetime="2021-02-01T15:32:18-05:00">Feb 1, 2021</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
						<p>ROME (AP) — Pope Francis is denouncing the verbal, physical, psychological and sexual violence that women endure and is demanding greater protections for them.</p>
<p>Francis dedicated his February prayer intentions to female victims of violence, and said those who commit such abuses are cowards. </p>
			
		</div>
	
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.localdvm.com/wp-content/uploads/sites/14/2021/02/3cd0db3ed7c244e2abbdcb7dfbcee0d6.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.localdvm.com/wp-content/uploads/sites/14/2021/02/3cd0db3ed7c244e2abbdcb7dfbcee0d6.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.localdvm.com/wp-content/uploads/sites/14/2021/02/3cd0db3ed7c244e2abbdcb7dfbcee0d6.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.localdvm.com/wp-content/uploads/sites/14/2021/02/3cd0db3ed7c244e2abbdcb7dfbcee0d6.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.localdvm.com/wp-content/uploads/sites/14/2021/02/3cd0db3ed7c244e2abbdcb7dfbcee0d6.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.localdvm.com/wp-content/uploads/sites/14/2021/02/3cd0db3ed7c244e2abbdcb7dfbcee0d6.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.localdvm.com/wp-content/uploads/sites/14/2021/02/3cd0db3ed7c244e2abbdcb7dfbcee0d6.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.localdvm.com/wp-content/uploads/sites/14/2021/02/3cd0db3ed7c244e2abbdcb7dfbcee0d6.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.localdvm.com/wp-content/uploads/sites/14/2021/02/3cd0db3ed7c244e2abbdcb7dfbcee0d6.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.localdvm.com/wp-content/uploads/sites/14/2021/02/3cd0db3ed7c244e2abbdcb7dfbcee0d6.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.localdvm.com/wp-content/uploads/sites/14/2021/02/3cd0db3ed7c244e2abbdcb7dfbcee0d6.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.localdvm.com/wp-content/uploads/sites/14/2021/02/3cd0db3ed7c244e2abbdcb7dfbcee0d6.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
							<aside class="ad-unit ad-unit--leader-mr3 ad-unit--is-embedded">
				<div class="ad-unit__content">
					  <div   id="acm-ad-tag-leader_mr3-leader_mr3"   data-slot='{"pos":"leader_mr3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr3","tag_id":"leader_mr3","dfp_id":"5678","tag_name":"nx.whag","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr3","fold":"btf","category":"international","kw":"silver-is-the-new-gamestop-price-boosted-by-online-movement"}'   data-path='/5678/nx.whag/news/international'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr3-leader_mr3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  				</div>
			</aside>
							<a class="article-list__blanketing-link" href="https://www.localdvm.com/news/international/stunts-in-the-streets-for-venezuelan-motorcycle-virtuoso/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="578930"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
			
				Stunts in the streets for Venezuelan motorcycle virtuoso
					</h3>
	
						<footer class="article-list__article-byline">
				by SCOTT SMITH, Associated Press <span class="sep">/</span> <time datetime="2021-02-01T16:08:25-05:00">Feb 1, 2021</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
						<p>CARACAS, Venezuela (AP) — If police aren't shutting down his street shows for lack of permits, Venezuelan motorcycle trick rider Pedro Aldana is battling coronavirus quarantines or the tropical rains that turn the asphalt slick and send fans running for cover.</p>
<p>Despite life's obstacles, Aldana — a natural-born showman who performs in wild checkered clothes and dyed green hair — has kept up his performances, which draw hundreds of people to unused parking lots or obscure city streets.</p>
			
		</div>
	
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.localdvm.com/wp-content/uploads/sites/14/2021/02/0e350332103c4adf81b3d473a52e1e3e.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.localdvm.com/wp-content/uploads/sites/14/2021/02/0e350332103c4adf81b3d473a52e1e3e.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.localdvm.com/wp-content/uploads/sites/14/2021/02/0e350332103c4adf81b3d473a52e1e3e.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.localdvm.com/wp-content/uploads/sites/14/2021/02/0e350332103c4adf81b3d473a52e1e3e.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.localdvm.com/wp-content/uploads/sites/14/2021/02/0e350332103c4adf81b3d473a52e1e3e.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.localdvm.com/wp-content/uploads/sites/14/2021/02/0e350332103c4adf81b3d473a52e1e3e.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.localdvm.com/wp-content/uploads/sites/14/2021/02/0e350332103c4adf81b3d473a52e1e3e.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.localdvm.com/wp-content/uploads/sites/14/2021/02/0e350332103c4adf81b3d473a52e1e3e.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.localdvm.com/wp-content/uploads/sites/14/2021/02/0e350332103c4adf81b3d473a52e1e3e.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.localdvm.com/wp-content/uploads/sites/14/2021/02/0e350332103c4adf81b3d473a52e1e3e.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.localdvm.com/wp-content/uploads/sites/14/2021/02/0e350332103c4adf81b3d473a52e1e3e.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.localdvm.com/wp-content/uploads/sites/14/2021/02/0e350332103c4adf81b3d473a52e1e3e.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
									<a class="article-list__blanketing-link" href="https://www.localdvm.com/news/international/south-africa-welcomes-first-delivery-of-covid-19-vaccines/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="578913"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
			
				South Africa welcomes first delivery of COVID-19 vaccines
					</h3>
	
						<footer class="article-list__article-byline">
				by ANDREW MELDRUM, Associated Press <span class="sep">/</span> <time datetime="2021-02-01T14:45:47-05:00">Feb 1, 2021</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
						<p>JOHANNESBURG (AP) — South Africa gave a hero's welcome Monday to the delivery of its first COVID-19 vaccines — 1 million doses of the AstraZeneca vaccine produced by the Serum Institute of India.</p>
<p>South African President Cyril Ramaphosa greeted the crates of vaccine that arrived at Johannesburg's O.R. Tambo International Airport. The shipment will be followed up later this month by another 500,000 doses.</p>
			
		</div>
	
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.localdvm.com/wp-content/uploads/sites/14/2021/02/72e6c9e8db25449a810b1fb9bf87ef14.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.localdvm.com/wp-content/uploads/sites/14/2021/02/72e6c9e8db25449a810b1fb9bf87ef14.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.localdvm.com/wp-content/uploads/sites/14/2021/02/72e6c9e8db25449a810b1fb9bf87ef14.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.localdvm.com/wp-content/uploads/sites/14/2021/02/72e6c9e8db25449a810b1fb9bf87ef14.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.localdvm.com/wp-content/uploads/sites/14/2021/02/72e6c9e8db25449a810b1fb9bf87ef14.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.localdvm.com/wp-content/uploads/sites/14/2021/02/72e6c9e8db25449a810b1fb9bf87ef14.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.localdvm.com/wp-content/uploads/sites/14/2021/02/72e6c9e8db25449a810b1fb9bf87ef14.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.localdvm.com/wp-content/uploads/sites/14/2021/02/72e6c9e8db25449a810b1fb9bf87ef14.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.localdvm.com/wp-content/uploads/sites/14/2021/02/72e6c9e8db25449a810b1fb9bf87ef14.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.localdvm.com/wp-content/uploads/sites/14/2021/02/72e6c9e8db25449a810b1fb9bf87ef14.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.localdvm.com/wp-content/uploads/sites/14/2021/02/72e6c9e8db25449a810b1fb9bf87ef14.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.localdvm.com/wp-content/uploads/sites/14/2021/02/72e6c9e8db25449a810b1fb9bf87ef14.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
				

</div>



	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story pages","dfp_id":"5678","tag_name":"nx.whag","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"international","kw":"silver-is-the-new-gamestop-price-boosted-by-online-movement"}'   data-path='/5678/nx.whag/news/international'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>


			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"nx.whag","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"international","kw":"silver-is-the-new-gamestop-price-boosted-by-online-movement"}'   data-path='/5678/nx.whag/news/international'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	
			<!-- Ad Unit Square -->
		<aside class="ad-unit ad-unit--square">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-mr1-mr1"   data-slot='{"pos":"mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,250]]],[[1024,0],[[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"mid"}'   data-unit='{"tag":"mr1","tag_id":"mr1","dfp_id":"5678","tag_name":"nx.whag","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1","fold":"mid","category":"international","kw":"silver-is-the-new-gamestop-price-boosted-by-online-movement"}'   data-path='/5678/nx.whag/news/international'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1-mr1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
		<!-- END Ad Unit Square -->
	
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	
	<section id="ns-article-bin-35" class="widget widget--has-z-index-stacking-reset widget_ns-article-bin" data-component="dropzoneWidget">			<section
				class="article-list article-list--trending"
				data-component=""
				data-context="numbered_list"
								data-carousel-duration="0"
			>
				

	<h2 class="article-list__heading article-list__heading--bottom-divider">
		Trending Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="55696"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.localdvm.com/weather/"
					class="article-list__article-link"
														>
			
				Weather
							</a>
					</h3>
	
				
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="578405"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.localdvm.com/weather/todays-forecast/freezing-rain-and-snow-mix-tonight/"
					class="article-list__article-link"
														>
			
				Freezing rain and snow mix tonight
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="578733"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.localdvm.com/news/maryland/two-vehicle-collision-reported-on-northbound-i270/"
					class="article-list__article-link"
														>
			
				Two vehicle collision reported on Northbound I270
							</a>
					</h3>
	
				
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="577865"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.localdvm.com/news/maryland/north-carolina-man-found-dead-behind-hagerstown-hotel/"
					class="article-list__article-link"
														>
			
				North Carolina man found dead behind Hagerstown hotel
							</a>
					</h3>
	
				
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="577436"
			data-index="4"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.localdvm.com/news/virginia/leesburg-man-pleads-guilty-to-ppp-fraud/"
					class="article-list__article-link"
														>
			
				Leesburg man pleads guilty to PPP fraud
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
				

</div>



			</section>
			</section>
<aside class="weather-widget">
	<h2 class="weather-widget__heading">3-Day Forecast</h2>
	<a class="weather-widget__content" href="https://www.localdvm.com/weather/">
		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Current</h4>
			<h5 class="weather-widget__item-temperature">
				33&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-11"></span>
			</figure>
			<span class="weather-widget__item-conditions">Rain Shower</span>
		</div>

		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Tonight</h4>
			<h5 class="weather-widget__item-temperature">
				31&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-14"></span>
			</figure>
			<span class="weather-widget__item-conditions">Snow Showers</span>
			<span class="weather-widget__item-precipitation">
				Precip: 59&percnt;			</span>
		</div>

		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Tomorrow</h4>
			<h5 class="weather-widget__item-temperature">
				35&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-14"></span>
			</figure>
			<span class="weather-widget__item-conditions">Snow Showers</span>
			<span class="weather-widget__item-precipitation">
				Precip: 48&percnt;			</span>
		</div>
	</a>
</aside>

	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"nx.whag","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"international","kw":"silver-is-the-new-gamestop-price-boosted-by-online-movement"}'   data-path='/5678/nx.whag/news/international'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"nx.whag","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"international","kw":"silver-is-the-new-gamestop-price-boosted-by-online-movement"}'   data-path='/5678/nx.whag/news/international'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
			
			</div><!-- #content -->
		</div>

		
<footer id="footer" class="site-footer">
	<div class="site-footer__content">
		<div class="site-footer__site-branding">
			<div class="site-footer__logo">
				<a href="https://www.localdvm.com/" rel="home">
					<img src="https://www.localdvm.com/wp-content/uploads/sites/14/2020/12/wdvm-dcw-site-logo_V5.png" srcset="https://www.localdvm.com/wp-content/uploads/sites/14/2020/12/wdvm-dcw-site-logo_V5.png?w=90 90w, https://www.localdvm.com/wp-content/uploads/sites/14/2020/12/wdvm-dcw-site-logo_V5.png?w=120 120w, https://www.localdvm.com/wp-content/uploads/sites/14/2020/12/wdvm-dcw-site-logo_V5.png?w=180 180w, https://www.localdvm.com/wp-content/uploads/sites/14/2020/12/wdvm-dcw-site-logo_V5.png?w=240 240w" sizes="(max-width: 899px) 45px, 240px" alt="WDVM" loading="lazy" />
				</a>
			</div>
		</div>

			<div class="site-footer__social">
		<h2 class="site-footer__heading">Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/wdvmtv/">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/WDVMTV">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
													<li class="social-links__list-item social-links__list-item--rss">
				<a href="https://www.localdvm.com/news/local-news/app-feed">
					
<svg xmlns="http://www.w3.org/2000/svg" width="25.66" height="26.875" viewBox="0 0 25.66 26.875">
	<title>RSS Feed</title>
	<defs>
		<style>
			.rss-cls-1 {
				fill: #1da64a;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="rss-cls-1" d="M1069.12,199.9a3.3,3.3,0,0,0-2.48,1.07,3.817,3.817,0,0,0,0,5.195,3.409,3.409,0,0,0,4.96,0,3.817,3.817,0,0,0,0-5.195A3.3,3.3,0,0,0,1069.12,199.9Zm8.06-4.775a16.173,16.173,0,0,0-4.73-3.467,15.718,15.718,0,0,0-5.57-1.538h-0.1a1.042,1.042,0,0,0-.78.325,1.164,1.164,0,0,0-.38.9v2.579a1.211,1.211,0,0,0,.3.822,1.086,1.086,0,0,0,.75.382,11.111,11.111,0,0,1,7.14,3.524,12.117,12.117,0,0,1,3.37,7.478,1.153,1.153,0,0,0,.36.792,1.089,1.089,0,0,0,.78.316h2.47a1.044,1.044,0,0,0,.85-0.4,1.173,1.173,0,0,0,.31-0.917,17.83,17.83,0,0,0-1.46-5.845A17.228,17.228,0,0,0,1077.18,195.12Zm11.92,1.251a26.894,26.894,0,0,0-5.36-8.128,25.591,25.591,0,0,0-7.76-5.616,24.376,24.376,0,0,0-9.14-2.292h-0.06a1.074,1.074,0,0,0-.8.344,1.162,1.162,0,0,0-.36.879v2.731a1.17,1.17,0,0,0,.32.831,1.062,1.062,0,0,0,.77.373,19.909,19.909,0,0,1,7.45,1.948,20.954,20.954,0,0,1,6.12,4.422,21.822,21.822,0,0,1,4.22,6.418,22.1,22.1,0,0,1,1.85,7.8,1.174,1.174,0,0,0,.35.812,1.126,1.126,0,0,0,.81.334h2.61a1.06,1.06,0,0,0,.84-0.382,1.162,1.162,0,0,0,.33-0.9A27.61,27.61,0,0,0,1089.1,196.371Z" transform="translate(-1065.62 -180.344)"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--email">
				<a href="mailto:news@localdvm.com">
					
<svg xmlns="http://www.w3.org/2000/svg" width="29.35" height="22" viewBox="0 0 29.35 22">
	<title>Email</title>
	<defs>
		<style>
			.email-cls-1 {
				fill: #eb6823;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="email-cls-1" d="M1168.41,189.824a0.347,0.347,0,0,1,.56.269v11.719a2.75,2.75,0,0,1-2.75,2.751h-23.84a2.75,2.75,0,0,1-2.75-2.751V190.1a0.338,0.338,0,0,1,.55-0.269c1.29,1,2.99,2.263,8.83,6.51,1.21,0.882,3.25,2.739,5.29,2.727,2.04,0.017,4.12-1.879,5.29-2.727C1165.43,192.093,1167.13,190.821,1168.41,189.824Zm-14.11,7.4c1.33,0.023,3.24-1.674,4.2-2.373,7.61-5.518,8.19-6,9.94-7.375a1.381,1.381,0,0,0,.53-1.083v-1.089a2.75,2.75,0,0,0-2.75-2.75h-23.84a2.75,2.75,0,0,0-2.75,2.75V186.4a1.359,1.359,0,0,0,.53,1.083c1.75,1.37,2.33,1.857,9.93,7.375,0.96,0.7,2.88,2.4,4.21,2.373h0Z" transform="translate(-1139.62 -182.562)"/>
</svg>
				</a>
			</li>
			</ul>
</aside>
	</div>
	
			<div class="site-footer__apps">
		<h2 class="site-footer__heading">News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://itunes.apple.com/us/app/localdvm-wdvm-news/id641340342">
						<img src="https://www.localdvm.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" srcset="https://www.localdvm.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.newssynergy.your4state&#038;hl=en_US">
						<img src="https://www.localdvm.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" srcset="https://www.localdvm.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
					</div>
	</div>
	<div class="site-footer__weather-apps">
		<h2 class="site-footer__heading">Weather App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://itunes.apple.com/us/app/wdvm-weather-localdvm-com/id883358775">
						<img src="https://www.localdvm.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS Weather app" srcset="https://www.localdvm.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png?w=130 130w" sizes="130px"  loading="lazy"/>
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.newssynergy.whagwx&#038;hl=en_US">
						<img src="https://www.localdvm.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android Weather app from Google Play" srcset="https://www.localdvm.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
					</div>
	</div>
	
		
<div class="site-footer__primary-nav">
	<div class="menu-footer-primary-container"><ul id="menu-footer-primary" class="menu"><li id="menu-item-450586" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-450586"><a href="https://www.newsnationnow.com/">NewsNation Now</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-45046" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45046"><a href="https://www.localdvm.com/about-us/contact-us/">Contact Us</a></li>
<li id="menu-item-45044" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45044"><a href="https://www.localdvm.com/about-us/advertise-with-us/">Advertise With Us</a></li>
<li id="menu-item-45006" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45006"><a href="https://publicfiles.fcc.gov/tv-profile/wdvm-tv">WDVM: FCC Public File</a></li>
<li id="menu-item-426022" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-426022"><a href="https://publicfiles.fcc.gov/tv-profile/wdcw">WDCW: FCC Public File</a></li>
<li id="menu-item-44999" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44999"><a href="https://www.localdvm.com/wp-content/uploads/sites/14/2020/05/WDVM-TV-2019-2020-Annual-EEO-Public-File-Report.pdf">WDVM: EEO Report</a></li>
<li id="menu-item-426033" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-426033"><a href="https://www.localdvm.com/wp-content/uploads/sites/14/2020/08/WashingtonDC_EEO_Public_File-Final-05-29-2020.pdf">WDCW: EEO Report</a></li>
<li id="menu-item-45024" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45024"><a href="https://www.localdvm.com/wp-content/uploads/sites/14/2019/06/NexstarCCCertification.pdf">Nexstar CC Certification</a></li>
<li id="menu-item-45057" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45057"><a href="https://www.localdvm.com/privacy-policy#advertising">About Our Ads</a></li>
</ul></div></div>

		
<div class="site-footer__network-nav site-footer__secondary-nav">
	<div class="menu">
		<ul>
							
											<li class="network-footer-privacy-policy">
							<a
								href="https://www.nexstar.tv/privacy-policy/"
								target="_blank"
							>
								Privacy Policy							</a>
						</li>
					
											
											<li class="network-footer-terms-of-use">
							<a
								href="https://www.nexstar.tv/terms-of-use/"
								target="_blank"
							>
								Terms Of Use							</a>
						</li>
					
											
											<li class="network-footer-covers">
							<a
								href="https://www.covers.com/"
								target="_blank"
							>
								Covers							</a>
						</li>
					
											
											<li class="network-footer-venn-tv-gaming-news">
							<a
								href="https://www.venn.tv/"
								target="_blank"
							>
								VENN.tv Gaming News							</a>
						</li>
					
											
											<li>
							<a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a>						</li>
					
											
											<li class="network-footer-fcc-applications">
							<a
								href="https://www.nexstar.tv/fcc-applications/"
								target="_blank"
							>
								FCC Applications							</a>
						</li>
					
											
											<li class="network-footer-public-file-assistance-contact">
							<a
								href="https://www.localdvm.com/contact-us"
								target=""
							>
								Public File Assistance Contact							</a>
						</li>
					
									</ul>
	</div>
</div>


		<div class="site-footer__network-branding">
											<a href="https://www.nexstar.tv" title="Go to Nexstar.tv">
					<img src="https://www.localdvm.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" srcset="https://www.localdvm.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png?w=100 100w" sizes="50px" loading="lazy" alt="Nexstar Logo">
				</a>
					</div>

					<div class="site-footer__copyright">
				© 1998 - 2021 Nexstar Inc. | All Rights Reserved.			</div>
			</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "International";
	_sf_async_config.authors = "";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	
	
<!-- LiveRamp ATS -->
<script>
var atsScript = document.createElement('script');
atsScript.onload = function() {
	window.ats.start({
		"placementID": "1262",
		"storageType": "localStorage",
		"detectionType": "scrape",
		"cssSelectors": [
			"input[type=text]",
			"input[type=email]"
		],
		"logging": "error"
	});
};
atsScript.src = 'https://ats.rlcdn.com/ats.js';
document.body.appendChild(atsScript);
</script>

	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"nx.whag","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"international","kw":"silver-is-the-new-gamestop-price-boosted-by-online-movement"}'   data-path='/5678/nx.whag/news/international'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div
			id="adobe-primetime-bypass-container"
			data-react-component="AdobePrimetimeBypass"
			data-logoAlt="International"
			data-logoUrl="https://www.localdvm.com/wp-content/uploads/sites/14/2020/12/wdvm-dcw-site-logo_V5.png"
		></div>
	
	<div id="aria-dialog-overlay"></div>
	<div id="tve-provider-selection-modal"></div>

	<!-- Jetpack Search took 82 ms, ES time  ms --><script class="wp-asset-manager ns-ad-handler-js" type="text/javascript">!function(t){var e={};function n(o){if(e[o])return e[o].exports;var r=e[o]={i:o,l:!1,exports:{}};return t[o].call(r.exports,r,r.exports,n),r.l=!0,r.exports}n.m=t,n.c=e,n.d=function(t,e,o){n.o(t,e)||Object.defineProperty(t,e,{enumerable:!0,get:o})},n.r=function(t){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(t,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(t,"__esModule",{value:!0})},n.t=function(t,e){if(1&e&&(t=n(t)),8&e)return t;if(4&e&&"object"==typeof t&&t&&t.__esModule)return t;var o=Object.create(null);if(n.r(o),Object.defineProperty(o,"default",{enumerable:!0,value:t}),2&e&&"string"!=typeof t)for(var r in t)n.d(o,r,function(e){return t[e]}.bind(null,r));return o},n.n=function(t){var e=t&&t.__esModule?function(){return t.default}:function(){return t};return n.d(e,"a",e),e},n.o=function(t,e){return Object.prototype.hasOwnProperty.call(t,e)},n.p="/wp-content/themes/nexstar/client/build/",n(n.s=102)}({102:function(t,e,n){t.exports=n(103)},103:function(t,e,n){"use strict";n.r(e);var o=n(24);Object(o.a)(),googletag.cmd.push((function(){var t=function(t,e,n){var o;try{o=t.slot[e].apply(t.slot,n)}catch(t){o="[unknown]"}return o};googletag.pubads().addEventListener("slotRenderEnded",(function(e){if(e.slot){var n=e.slot,o=e.isEmpty,r=e.size,i=n.getSlotElementId(),a="AD SLOT RENDERED {\n  containerId: ".concat(i,",\n  isEmpty: ").concat(o,",\n  size: ").concat(r,",\n  adUnitPath: ").concat(t(e,"getAdUnitPath"),",\n  position: ").concat(t(e,"getTargeting",["pos"]),",\n}");if(window.setTimeout((function(){console.info(a)}),10),i.startsWith("acm-ad-tag-adhesion")&&!o){var c=document.getElementById(i).parentNode;c.classList.remove("pre-render"),c.querySelector(".close-btn-container").addEventListener("click",(function(t){t.preventDefault(),c.parentNode.remove()}),!1)}if(i.startsWith("acm-ad-tag-oop")&&!o&&document.body.classList.add("has-loaded-super-billboard-ad"),i&&!o&&r&&"function"==typeof document.getElementById(i).closest){var d=document.getElementById(i).closest(".ad-unit");if(d){var u=d.querySelector(".ad-unit__content > div[id^=acm]");if(u){var l=r[0],s=void 0===l?null:l,f=r[1],g=void 0===f?null:f;s&&g&&(u.setAttribute("width",s),u.setAttribute("height",g))}d.classList.add("ad-unit--is-rendered")}}}}))}))},24:function(t,e,n){"use strict";e.a=function(){window.googletag=window.googletag||{},window.googletag.cmd=googletag.cmd||[]}}});
//# sourceMappingURL=ad-handler.bundle.min.js.map</script><script id='ns-common-js-js-extra'>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</script>
<script src='https://www.localdvm.com/wp-content/themes/nexstar/client/build/js/common.chunk.min.js?ver=59bf28f8126c8b852607' id='ns-common-js-js'></script>
<script id='wp-api-request-js-extra'>
var wpApiSettings = {"root":"https:\/\/www.localdvm.com\/wp-json\/","nonce":"4797c9fd40","versionString":"wp\/v2\/"};
</script>
<script src='https://www.localdvm.com/wp-includes/js/api-request.min.js?ver=5.5.1' id='wp-api-request-js'></script>
<script src='https://www.localdvm.com/wp-content/themes/nexstar/client/build/js/global.bundle.min.js?ver=0d0466e0eeec53ec91a9' id='ns-global-js-js'></script>
<script src='https://www.localdvm.com/wp-content/themes/nexstar/client/build/js/article.bundle.min.js?ver=4782aa484f4e6e5196dd' id='ns-article-js-js'></script>
<script src='https://www.localdvm.com/wp-content/themes/nexstar/client/build/js/weatherIcons.bundle.min.js?ver=174caf74a3388c8469d7' id='ns-weather-icons-js-js'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-5b7190c0239b8829' id='ns-addthis-js-js'></script>
<script id='ns-addthis-js-js-after'>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
var addthis_share = window.addthis_share || {"url":"https:\/\/www.localdvm.com\/news\/international\/silver-is-the-new-gamestop-price-boosted-by-online-movement\/"}
</script>
<script src='https://www.localdvm.com/wp-content/themes/nexstar/client/build/js/video-playlist.bundle.min.js?ver=29a6eb6ca6f0dc54cb42' id='ns-video-playlist-js-js'></script>
<script src='https://www.localdvm.com/wp-content/themes/nexstar/client/build/js/weather.bundle.min.js?ver=7f06576cabf435fa6cd8' id='ns-weather-js-js'></script>
<script src='https://www.localdvm.com/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202105.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.1',blog:'162739382',post:'578564',tz:'-5',srv:'www.localdvm.com'} ]);
	_stq.push([ 'clickTrackerInit', '162739382', '578564' ]);
</script>

</body>
</html>
